Overclock.net banner

1 - 13 of 13 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter #1
I've got my 4300 to 2700mhz. When I have orthos running CPU-Z displays it correctly (2700, x9 multiplier). When the cpu is idling it shows it at 1800, x6 multiplier. What's goin on there? The FSB is 1200 at both idle and stressed.
 

·
Super Noob
Joined
·
1,774 Posts
your motherboard is doing ts power save feature or something. Ive seen it before on my buds quad core, nothing to worry about, because when it goes on load it clocks it back up to normal speeds. So its fine and is saving you money doing so
.
 

·
Registered
Joined
·
32 Posts
Discussion Starter #4
Ok. I just wanted to make sure that I was actually getting my overclock and I wasn't just thinking I was.
I noticed that the vcore was dancing around a bit too at idle.
 

·
Registered
Joined
·
2,494 Posts
QUOTE:
Abbreviated as EIST, an Intel thermal and power management technology that allows the the processor performance and power consumption levels to be modified while a system is running. Enhanced Intel SpeedStep Technology works via application software, which changes the bus-to-core frequency ratio and the processor core voltage. The operating state is determined by things such as the system power source, the processor thermal state, and even the operating system policy. Enhanced Intel SpeedStep Technology is supported on current and future generations of Intel Pentium M Processors.

It will also effect a desktop computer in the same way.
 

·
Premium Member
Joined
·
10,440 Posts
Quote:

Originally Posted by Wed View Post
Ok. I just wanted to make sure that I was actually getting my overclock and I wasn't just thinking I was.
I noticed that the vcore was dancing around a bit too at idle.
Correct. Laptop have that feature as well. It is just a power saving feature that I recommend on leaving on. It'll declock your clock speed when idle and jump back to the max speed when you load something. Keep it on.

I don't think the feature should be touching your vcore. Is your vcore on Auto? You should manually set it. C2D default is 1.350vcore.
 

·
Registered
Joined
·
2,494 Posts
Quote:

Originally Posted by TaiDinh View Post

I don't think the feature should be touching your vcore. Is your vcore on Auto? You should manually set it. C2D default is 1.350vcore.

Alot of C2D will undervolt and OC at the same time. I run mine @ 1.18 vcore and 400x7 24/7 with no stability issues. I have also undervolted my NB to 1.20vcore and it still runs great. Just my 2 cents.
 

·
Premium Member
Joined
·
10,440 Posts
Quote:

Originally Posted by Hailscott View Post
Alot of C2D will undervolt and OC at the same time. I run mine @ 1.18 vcore and 400x7 24/7 with no stability issues. I have also undervolted my NB to 1.20vcore and it still runs great. Just my 2 cents.
2.13GHz with 0.9750 vcore right now!


I know we can undervolt, but if he was set on Auto, it would be better to leave it at 1.350vcore, and then start undervolting from there.
 

·
Registered
Joined
·
2,494 Posts
Quote:

Originally Posted by TaiDinh View Post
2.13GHz with 0.9750 vcore right now!


I know we can undervolt, but if he was set on Auto, it would be better to leave it at 1.350vcore, and then start undervolting from there.
True that.
I love my C2D
 

·
Registered
Joined
·
32 Posts
Discussion Starter #10
Thanks JPH. Googled it and found how to turn c1e off in the first result. Rep +1.

My voltage is set at 1.35 or default for my board. I don't have an auto or manual setting, that I see. I can increase the voltage but I don't think I can undervolt, at least not that I can see. When c1e was on the voltage would droop down to 1.1 and bounce around between 1.3. I turned it off and it's stuck on 1.3, in cpu Z anyway.

So now I'm up to 2.7ghz on 1.35 vcore and she's stable all night with orthos. Temps are still under 55 on load too.
 

·
Registered
Joined
·
2,217 Posts
Quote:

Originally Posted by Wed View Post
Thanks JPH. Googled it and found how to turn c1e off in the first result. Rep +1.

My voltage is set at 1.35 or default for my board. I don't have an auto or manual setting, that I see. I can increase the voltage but I don't think I can undervolt, at least not that I can see. When c1e was on the voltage would droop down to 1.1 and bounce around between 1.3. I turned it off and it's stuck on 1.3, in cpu Z anyway.

So now I'm up to 2.7ghz on 1.35 vcore and she's stable all night with orthos. Temps are still under 55 on load too.
Nice Job!
 

·
Registered
Joined
·
32 Posts
Discussion Starter #12
Tried to go straight to 2900 but it wouldn't post. I'll have to go slow I guess to find where the limit is. I'm pretty happy with 2.7 at 1.32 however.
 

·
Registered
Joined
·
2,217 Posts
Quote:


Originally Posted by Wed
View Post

Tried to go straight to 2900 but it wouldn't post. I'll have to go slow I guess to find where the limit is. I'm pretty happy with 2.7 at 1.32 however.


I've heard those 4300's require more volts to get to that point. I have no hands on experience with it though. I just like that motherboard for stability. It may not allow the highest overclock, but it is very good in all other areas from what I've seen.
 
1 - 13 of 13 Posts
Top