Overclock.net banner

1 - 20 of 20 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Asus rog hero x mb

Anyone know why CpuZ would report a core voltage reading of 0.640 give or take a bit!? Hwinfo64 and hwmonitor reads correctly!

CpuZ version 1.80.1 x64
Z

Update: Here is a .png screenshot showing cpuz and prime running with hwinfo64.

 

·
Not new to Overclock.net
Joined
·
77,944 Posts
That's the idle voltage. In HWMonitor, you are probably looking at the VID, which isn't your actual current core voltage. It's just the VID. CPU-Z is showing the core voltage.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
Thanks for your reply. However I'm running prime 95 and it never changed.
I have both CpuZ versions rog and regular same versions.

 

·
Not new to Overclock.net
Joined
·
77,944 Posts
Oh.

If you want to know how to post screenshots, I can show you. That photo is extremely hard to look at.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #5
Yeah I noticed that. Can't zoom here.

Well the reading does not change when running full throttle. CpuZ still says 0.6 .

Z
 

·
Not new to Overclock.net
Joined
·
77,944 Posts
Quote:
Originally Posted by ZarD View Post

Yeah I noticed that. Can't zoom here.

Well the reading does not change when running full throttle. CpuZ still says 0.6 .

Z
You can take screenshots in Windows. You don't need to use a camera.
 

·
 
Joined
·
13,020 Posts
Print screen button on your keyboard and paste it in paint. Then save as jpeg.

Upload your pic here.
 

·
Not new to Overclock.net
Joined
·
77,944 Posts
That isn't a screenshot. That's a photo.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #10
i did cntrl print screen to paint 3d and saved the file! What else can i do? The photo looks better to me.

What did i do wrong?

Thanks

Jezz.... how hard can it be to upload the right file?

sorry.... ill try to upload the correct one ! WOW

Z
 

·
Not new to Overclock.net
Joined
·
77,944 Posts
That is a photo that you took with your camera.

It's not Ctrl+Print Screen. It's just Print Screen. Ctrl+Print Screen doesn't change how it works. You can use Alt+Print Screen if you want to only capture what's currently in focus.
 
  • Rep+
Reactions: blaze2210

·
Not new to Overclock.net
Joined
·
77,944 Posts
Quote:
Originally Posted by MrTOOSHORT View Post

Print screen button on your keyboard and paste it in paint. Then save as jpeg.

Upload your pic here.
No, save as .PNG. JPG is blurry.
 

·
Not new to Overclock.net
Joined
·
77,944 Posts
Quote:
Originally Posted by ZarD View Post

i did cntrl print screen to paint 3d and saved the file! What else can i do? The photo looks better to me.

What did i do wrong?

Thanks

Jezz.... how hard can it be to upload the right file?

sorry.... ill try to upload the correct one ! WOW

Z
hehehe
 

·
Not new to Overclock.net
Joined
·
77,944 Posts
Quote:
Originally Posted by ZarD View Post



How could i miss that one? Let see if this is the correct file.

sorry

Z
You can preview a post before you submit it you know. ;)

Anyway, yeah that's the right one. It should be much easier for everyone to view. I recommend updating your original post.

A .PNG would appear lossless. JPGs lose quality. Just future reference.
 

·
 
Joined
·
13,020 Posts

·
Not new to Overclock.net
Joined
·
77,944 Posts

·
 
Joined
·
13,020 Posts
Update your bios to the latest. Some have had this problem with their 8700k system, updating the bios fixed it.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #20
It read this way on the first bios too. Already got 0802 bios. Its the strangest thing not reading correctly.

Thanks.

Z
 
1 - 20 of 20 Posts
Top