Overclock.net banner

1 - 3 of 3 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
So I just got my second ASUS EAH 5850 DirectCU TOP and I have both linked with the Crossfire cable thingy. Earlier it gave me the option to turn crossfire on, which I did before playing some games. After playing I wanted to go back to using all 3 of my monitors so I disabled Crossfire and re-extended to those monitors.

Now when I go in to Catalyst it doesn't even show the Crossfire option. I have tried disabling the extra monitors, but still won't show. How do I get it to show the Crossfire option all the time?
 

·
Premium Member
Joined
·
3,538 Posts
go to computer> properties> Device Manager> and check the display adapter
see how many GPU detected.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #3
Well, just after my last post my power supply went out and I had to wait for my next paycheck to replace it.

In device manager I see 2 instances of "ASUS EAH5850 Series". Also, not sure if this is relevant but above Display Adapters it says AsusOtherDevices and has a yellow error sign on Enhanced Display Driver Helper Service, saying it did not install correctly. I cannot find this driver on ASUS' website.

Also, it seems when I first turn on/reboot the computer it will show the option for CrossFire. If I disable it then the option disapears until I reboot.

Tried reinstalling/updating the drivers and made sure my on-board video was turn off on the Mobo. Any ideas?
 
1 - 3 of 3 Posts
Top