Overclock.net banner
1 - 16 of 16 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter · #1 ·
SO here's the problem, I have to Asus Radeon 4850's and am trying to xfire them and it's obviously not working. I have uninstalled the last drivers and driver scrubbed. Newest drivers and both cards have power and work (I triple checked).

I can give a little history. Both cards worked in Xfire on an Biostar Tpower i45. I sold that mobo and bought a Asus Rampage Formula, then the problem's started.

I am willing to do just about anything to fix this, including smash the [email protected] cards.
 

·
Premium Member
Joined
·
7,706 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter · #5 ·
Ok so I flashed in the 0701 drivers and crossfire still does not work. Methinks these cards will be sold for something a little more powerful sometime soon.
 

·
Premium Member
Joined
·
4,305 Posts
Hmm, plenty of people have Asus cards in xfire though, even I have two in xfire, so it can't simply be an Asus problem.

Is a little strange though that you had the set up working fine on another board and now you're on a high end board and it's not clicking.
 

·
Premium Member
Joined
·
3,172 Posts
Have one card in and install the drivers. Shutdown, Put second card in with crossfire bridge. Boot up and try to enable crossfire in CCC
 
  • Rep+
Reactions: microman

·
Registered
Joined
·
3,746 Posts
I had a similar problem with my Asus p5e x38. If you can't get crossfire to work with newer drivers, then install them with 8.7 and I bet they will work. Then you can wait until some new drivers actually work with them.

A few things to try..
1. Update your mobo Bios
2. Disable ATI external event utility

Thats how I got 8.12's to work with my 4850's....

9.2 is working for me right now though.
 

·
Registered
Joined
·
554 Posts
Quote:


Originally Posted by Aaroman
View Post

Have one card in and install the drivers. Shutdown, Put second card in with crossfire bridge. Boot up and try to enable crossfire in CCC

I 2nd this. I've solved a few xfire problems by doing this.
 

·
Banned
Joined
·
582 Posts
I have the same motherboard as the original poster. Make sure on your north bridge or chipset setting its set to "PEG/PCI" this fixed my problem of no screen. Put one card in and install driver just like the others have said. What I did after that was put the other card in without the bridge to make sure I have display. Ignored the message saying it needs the bridge to enable crossfire. Than I rebooted and put the bridges, booted, on CCC, enabled crossfire and voila.
 

·
Registered
Joined
·
91 Posts
I had similar problem, with my asus m3a78-t mobo. i had 3 pci-e slots, one closes to the cpu, then others. I plugged one of my vid card to the one closest to the cpu, then the last one closest to the bottom. and that didnt work, so i moved the last one to the middle pci-e slot, which doesn't give much room but a piece of paper. and it worked. only downfall is. it only runs 16x/4x. But its better then 8x/8x.
 

·
Registered
Joined
·
31 Posts
Discussion Starter · #16 ·
Ok here's what happened: I uninstalled 9.2, swept drivers, installed 1 gf card, installed dirvers, installed the second gf card, got CF working, tested it out, and now DX 9 no longer works. I did the above process again minus the working part. Any ideas?

P.S. these cards might do better from a couple stories down on the pavement.

P.S.S. I was gone for a long time due to finals.
 
1 - 16 of 16 Posts
Top