Overclock.net banner

1 - 1 of 1 Posts

·
Registered
Joined
·
0 Posts
Discussion Starter #1
Crosshair Hero 7 + 2700x sleep/shutdown issues - solved

EDIT: Turning off hybrid sleep fixed it. /facepalm

So I have a strange problem, when trying to put my pc to sleep it'll just shutdown instead.

It would enter sleep properly when I first built the pc but since then no dice. I've tried flashing every bios and used all the default settings, even though it passed every cpu and ram stability test with performance enhancer set to level 2 and ram with the 3200 profile. I've also tried starting over with a clean windows install (twice). I've seen on the official forums that some people have shutdown issues with corsair and nzxt software installed but I'm not using their products.

Windows isn't generating any crash logs when this happens so Blue Screen View and Who Crashed isn't picking up anything.

Reliability Viewer did show this once:

Source
Windows

Summary
Shut down unexpectedly

Date
‎5/‎7/‎2018 3:47 PM

Status
Not reported

Problem signature
Problem Event Name: BlueScreen
Code: d1
Parameter 1: 18
Parameter 2: ff
Parameter 3: 0
Parameter 4: fffff807148951c4
OS version: 10_0_17134
Service Pack: 0_0
Product: 256_1
OS Version: 10.0.17134.2.0.0.256.48
Locale ID: 1033

as well as:

The computer has rebooted from a bugcheck. The bugcheck was: 0x000000d1 (0x0000000000000018, 0x00000000000000ff, 0x0000000000000000, 0xfffff807148951c4). A dump was saved in: C:\Windows\MEMORY.DMP. Report Id: bf4642e8-84ba-40a2-b02a-9905909b7699

But I haven't been able to find out what any of it means and the motherboard isn't throwing out any abnormal q-codes.

After trying to solve this issue for the past 3 days now I'm out of ideas and I'd really rather not take everything apart to do an exchange. Any help would be greatly appreciated.
 
1 - 1 of 1 Posts
Top