Overclock.net banner

1 - 11 of 11 Posts

·
Registered
Joined
·
434 Posts
Discussion Starter · #1 ·
So, I felt like playing some Crysis, since I never got the chance to play it right before, and I'm having some weird issues.

If as much as set AA settings to 2x, the game crashes, and even on the lowest settings with no AA, it won't go beyond 80 FPS. What's wrong here? The game is patched, and I'm using non-beta drivers.
 

·
Premium Member
Joined
·
1,363 Posts
You know, that isn't too bad of an idea. I never played Crysis on anything better than a E6600 @ 3.6 with dual 3870x2's. I may have to give that a try myself.

Is that the only program that will crash the PC? Have you done a full stress test on your system in other programs?
 

·
Registered
Joined
·
434 Posts
Discussion Starter · #5 ·
Quote:


Originally Posted by General_Chris
View Post

might be vsync limiting your fps or the game wont go higher as 80 fps on my 570 iam on 60 all the time

My vsync caps to 120FPS, so no.

Quote:


Originally Posted by shlunky
View Post

You know, that isn't too bad of an idea. I never played Crysis on anything better than a E6600 @ 3.6 with dual 3870x2's. I may have to give that a try myself.

Is that the only program that will crash the PC? Have you done a full stress test on your system in other programs?

Yep, it's stable. This is the only game I'm having issues with.
 

·
Registered
Joined
·
1,952 Posts
i just got done playing crysis 1, warhead, and 2 using my 580 SLI...it ran beautifully on all 3 games

now I'm not sure why you are crashing with 2x aa...have you tried running it in 64 bit mode?
 

·
Registered
Joined
·
434 Posts
Discussion Starter · #7 ·
Quote:


Originally Posted by steven88
View Post

i just got done playing crysis 1, warhead, and 2 using my 580 SLI...it ran beautifully on all 3 games

now I'm not sure why you are crashing with 2x aa...have you tried running it in 64 bit mode?

Yes, it crashes both in 32 and 64 bit modes.
 

·
Premium Member
Joined
·
1,363 Posts
Quote:


Originally Posted by xFyre
View Post

My vsync caps to 120FPS, so no.

Yep, it's stable. This is the only game I'm having issues with.

If that is the case, it sounds like a driver issue or a installation issue. Have you taken it back to unpatched and tried it there?

I have a hard time believing it could be a hardware issue with 100% stability in all other stress situations.
 
1 - 11 of 11 Posts
Top