Overclock.net banner

1 - 5 of 5 Posts

·
Registered
Joined
·
803 Posts
Discussion Starter #1
Ok my gpus were OC'd to 700/1400/1000 and they were running just fine untill today... Crysis randomly starts flipping out and then i see my desktop. I ran crysis without a problem for 2 hours with those speeds. I also tested in furmark for 15 mins (had to go to the doctors and i dont want to have a stability test running when im gone especially since i had burntest checked.) temps seemed to peek at 68c and didnt get higher than 63c during crysis. I tightened my mem timings to 4-4-4-12 2T and it is OC'd to 847Mhz. could the timings/ Mem OC be causing this?
 

·
4kfan
Joined
·
4,228 Posts
Quote:


Originally Posted by JNielson
View Post

Ok my gpus were OC'd to 700/1400/1000 and they were running just fine untill today... Crysis randomly starts flipping out and then i see my desktop. I ran crysis without a problem for 2 hours with those speeds. I also tested in furmark for 15 mins (had to go to the doctors and i dont want to have a stability test running when im gone especially since i had burntest checked.) temps seemed to peek at 68c and didnt get higher than 63c during crysis. I tightened my mem timings to 4-4-4-12 2T and it is OC'd to 847Mhz. could the timings/ Mem OC be causing this?

why dont you just try to loosen those timing a bit. you know a process of elimination..
 

·
Premium Member
Joined
·
14,038 Posts
Sure, if mem timings/speeds are what's changed, it's the logical starting point afa troubleshooting goes. And yeah, all kinds of odd happenings are possible when the RAM is not entirely happy ...
 

·
Registered
Joined
·
803 Posts
Discussion Starter #5
thats what it was... i tried another game (one where i could run stock speeds and not a have a problem and the game didnt support sli. I went to good old warcraft 3 and it crashed as soon as the map loaded lol.)

Also just wondering if i will see an even better framerate when i get an i7 and OC it? I cant get this thing above 8% stockspeed... im gonna burntest it on stockspeeds and see if there is any errors. I know this isnt the thread to ask this but i figured id ask it while im typing this... what do i do if i get errors at my stock speed? it is past 30 days so i cant return it to the store.

EDIT: ran 3 passes in intel burntest and no reported errors (i know i should run like 5-7 but i have to go to the store and im scared it might overheat even though i know it wont since it hit 55c and stayed there.) This mobo/cpu came from hell.
 
1 - 5 of 5 Posts
Top