Overclock.net banner

1 - 4 of 4 Posts

·
Registered
Joined
·
57 Posts
Discussion Starter #1
Here's the situtation:

I have an Athlon XP 2400+, which is a T-Bred B I believe (WCPUID says Model 8). The board I'm using is an MSI K7N2 which doesn't allow me to change the multiplier in the BIOS. I just bought some 400 DDR memory so I can raise my FSB from 133 to 200 and manually change the multiplier to 10x. Sounds like a good plan, heh?!

The problem:
NOTHING WORKED!!! I tried many things to unlock my CPU and everytime I thought I had it and raised the multiplier, my machine wouldn't boot up. I tried 3 times the conductive pencil trick on the L3 #5 bridge trick. I also tried two times the wire-mod trick on my mobo's socket. I finally tried the wire trick directly on the CPU....

Absolutely nothing could unlock my CPU. ARGHH!!!!!

Insights:
- Strangely, my CPU's color is green unlike every picture I see on the Internet where it's orange.
- If you're wondering if I'm using proper cool or voltage, don't worry. Volcano 11+ and tried to raise the core voltage many times.
- I also have the latest BIOS version available.

PLEASE HELP!!!
 

·
Registered
Joined
·
57 Posts
Discussion Starter #3
Quote:


Originally Posted by overclocking-the-world

Did you try connecting the L1 bridges?

The CPU should be a T-Bred... Usually, Palaminos only have to be unlocked using this method. However, you might be right since my CPU has the same color as a Palamino. Did anyone ever seen a 2400+ Palamino???
 
1 - 4 of 4 Posts
Top