Overclock.net banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2,671 Posts
Discussion Starter #1
Ok, I'm trying to help my friend find the option to change the ma timing from 1t to 2t but we can't find it. Anyone know where it is at in the bios? Thanks
 

·
Premium Member
Joined
·
7,891 Posts
it should be under the dramm timings as COMMAND PER CLOCK (CPC) <br />
auto= 1t or 2t depending on the spid of the ram<br />
enable= 1t<br />
disable=2t<br />
<br />
edit= i think this is what your talking about
 

·
Premium Member
Joined
·
13,844 Posts
Go into the CPU frequency menu, then to the Memory Config. menu. It is Command per Clock. Either Enable (1T) or Disable (2T).
 

·
Registered
Joined
·
2,671 Posts
Discussion Starter #4
Ok now he got that part. He got all 4 stick of 512 in and when he starts the computer, it reads 1gb. When he goes to everest, it reads 1gb. Then, when he goes to memory, it sais 4 sticks of 512. Anyone know what's going on?
 

·
Premium Member
Joined
·
13,844 Posts
Switch to a 2T command rate <img src="/images/smilies/smile.gif" border="0" alt="" title="Smile" class="inlineimg" /> You can't run 1T with 4 sticks of RAM.
 

·
Registered
Joined
·
6,614 Posts
take out 2 sticks because amd boards dont like 4 sticks that much
 
1 - 7 of 7 Posts
Top