Overclock.net banner

1 - 20 of 77 Posts

·
Premium Member
Joined
·
5,050 Posts
Discussion Starter #1
I bought a used DFI Lanparty PRO875 from someone at OCN. It is a socket 478 board.

I removed my old motherboard and put the DFI board in and set everything up.

But when I boot the PC, after the place where it show the black background and white word, my PC resets. I don't know what's the problem, I went to safe mode and it still didn't work, changed some BIOS setting, still didn't work.
 

·
Banned
Joined
·
2,708 Posts
first off-

take everything out of the case and run it outside the case and see if it does it. My nf4 was doing this and it turns out this case had a standoff under the northbrige ([email protected]) and was tweaking it out quite a bit
 

·
Premium Member
Joined
·
5,050 Posts
Discussion Starter #4
Quote:


Originally Posted by PaRaDoX
View Post

first off-

take everything out of the case and run it outside the case and see if it does it. My nf4 was doing this and it turns out this case had a standoff under the northbrige ([email protected]) and was tweaking it out quite a bit

Take everything out and test it outside the case?
 

·
Registered
Joined
·
1,674 Posts
Quote:


Originally Posted by PaRaDoX
View Post

first off-

take everything out of the case and run it outside the case and see if it does it. My nf4 was doing this and it turns out this case had a standoff under the northbrige ([email protected]) and was tweaking it out quite a bit

If the motherboard is grounding, usually there's nothing appearing on the monitor at all. He said he sees the DFI splash screen, I believe.

I suggest you clear the CMOS to start, and we can all work from there.
 

·
Premium Member
Joined
·
5,050 Posts
Discussion Starter #7
Quote:


Originally Posted by amped
View Post

If the motherboard is grounding, usually there's nothing appearing on the monitor at all. He said he sees the DFI splash screen, I believe.

I suggest you clear the CMOS to start, and we can all work from there.

So, I don't take it out, buy restart to CMOS?
 

·
Banned
Joined
·
2,708 Posts
mine booted into xp and loaded everything up before it BSOD on me... then i took my heatsink off to clean and it would not run in dual channel then the video was all horizontal lines so i found that cut it out and it works better then ever
 

·
Premium Member
Joined
·
5,050 Posts
Discussion Starter #12
LOOOL, still same problem.

Let me tell you what happen.
First: Press turn on button, ok it boots.
Second: It says the CPU speed, Award Phoenix BIOS, and stuff.
Third: ***? "Scanning now for your IDE device"
Forth: After that random scanning thing, that thing with alot of words appear.
Fifth: PC resets by itself.
 

·
Premium Member
Joined
·
45,674 Posts
Sounds like you either have the BIOS misconfiged, or the HD jumper is incorrect, or the cable has gone bad.
 

·
Premium Member
Joined
·
5,050 Posts
Discussion Starter #18
Quote:


Originally Posted by PROBN4LYFE
View Post

Sell me the mobo...I'll get it to work

I just bought that mobo from someone from OCN and I just got it today, lol.

Quote:


Originally Posted by ENTERPRISE1701
View Post

Have you made sure that you secured all connections to the motherboard properly ? Also Sometimes an updated BIOS flash can fix these issues.

Yes, every connection, but I only have a HDD for primary master.I got no floppy for BIOS flash....

Also, after it says the CPU speed, waht kind of CPU, it will list out the primary master, slave, blah..... But this mobo...It detects slow and takes 1min to get of that slide.
 

·
Registered
Joined
·
435 Posts
try removing everything but the hd and video from it, could be static got to it or bad mobo, try unplugging it from the wall and let it sit for a few hours, if i works, then maybe capacitor or somethink like that is dying, or psu, if you have one try a hard driver controller card. could also been a ram chip is failing. the list can go on and on
 

·
Premium Member
Joined
·
10,419 Posts
Quote:


I got no floppy for BIOS flash....

You don't need no floppy to flash the BIOS...
Don't make me call you a 'ROOKIE'...
 
1 - 20 of 77 Posts
Top