Overclock.net banner

1 - 20 of 31 Posts

·
Premium Member
Joined
·
5,345 Posts
Discussion Starter · #1 ·
I wrapped up an SMP at about 430am est this morning and it was successfully sent.. it was well within completion, but I didn't get bonus points for it.

Code:
Code:
[08:37:45]   ... Done.
[08:37:48] - Shutting down core
[08:37:48]
[08:37:48] [email protected] Core Shutdown: FINISHED_UNIT
[08:37:52] CoreStatus = 64 (100)
[08:37:52] Unit 5 finished with 95 percent of time to deadline remaining.
[08:37:52] Updated performance fraction: 0.942909
[08:37:52] Sending work to server
[08:37:52] Project: 6012 (Run 1, Clone 232, Gen 7)

[08:37:52] + Attempting to send results [March 17 08:37:52 UTC]
[08:37:52] - Reading file work/wuresults_05.dat from core
[08:37:52]   (Read 20538337 bytes from disk)
[08:37:52] Connecting to http://130.237.232.140:8080/
[08:38:53] Posted data.
[08:38:53] Initial: 0000; - Uploaded at ~328 kB/s
[08:38:53] - Averaged speed for that direction ~323 kB/s
[08:38:53] + Results successfully sent
[08:38:53] Thank you for your contribution to [email protected]
[08:38:53] + Number of Units Completed: 48
Im only running SMP at the moment because the used HX 620 I just picked up (or maybe my video card for some reason but I'm not 100%) has a nasty whine when I run my gpu folding @ 100% now, but my temps dropped 3-4c because of the improvement in my airflow...but the points I got since I went to bed was only 470, when with bonuses I was in line to get close to 3k.

Anyone else know if they didn't get bonus points thus far last night? I have anther one due to wrap up at about 10am EST so I'll be checking that one too... it makes me wonder if I dropped under 80% completion for some reason, but isn't that my performance fraction? Does anyone know if Stanford otherwises stores your completion rate so you can make sure you're still above 80%? With 48 comleted, I could hypothetically has blown 8-9 units and still be getting bonuses, but I'm pretty sure I haven't deleted that many A2/A3 WUs (one A2 bigadv I can think of and not more than 2-3 A3s).

Thanks!
 

·
Registered
Joined
·
2,520 Posts
my points sucked last night too... i thought something was funny but i never question them as my setup is the worst thing EVER.
 

·
Banned
Joined
·
3,749 Posts
Quote:


Originally Posted by cyanmcleod
View Post

my points sucked last night too... i thought something was funny but i never question them as my setup is the worst thing EVER.

lolwut. Your setup is fine, good sir.


And yeah, one of my 260's and my 8800GT whine like little girls when they're folding. If only I could hand them a Barbie doll and shut them the hell up. I have to turn them off at night so I can sleep.
 

·
Premium Member
Joined
·
5,345 Posts
Discussion Starter · #5 ·
Quote:


Originally Posted by cyanmcleod
View Post

my points sucked last night too... i thought something was funny but i never question them as my setup is the worst thing EVER.

Dude.. you have the green setup of my board. Seriously, you should be banging out points (even if you only run -SMP 7, if you're @4.0 / HT on, you should be getting 12-13k on the SMP alone, with a boat load of points from the 250/8600. Nvidia, the way it's made to fold...)

Quote:


Originally Posted by Extreme Newbie
View Post

I finished a -bigadv WU last night and received the bonus points. Have you got bonus points in the past or is this your first bonus eligible WU?

I hope I'm Bonus Point eligible... 189k points w/ 205 work units..

But yes, I've been getting them previously. Oh well, half an hour till my next A3 finishes - should be worth about 3600.

Here's a good question -- how can I determine if it's the card or the PSU? I know that when I used to fold on my gpu, if I used the headphone jack on the front of my case, I could hear whine - this makes me think it's the card in a way, but that was only if I had headphones on or had my speakers on (no system speaker). Now it's just a loud whine that's almost coming out of the front of my case -- unless my cable management was so bad before last night that it was blocking some of the sound, heh.

I wonder if it could be the way I ran my 8 pin from my PSU to the mobo -- it wasn't quite long enough to route under the board, so it's literally over the card, under the cable going from the front audio ports to the mobo. I might try to get in there later and try to shift things around a bit, but I doubt that's the cause...
 

·
Premium Member
Joined
·
5,345 Posts
Discussion Starter · #6 ·
Just got another 483 points. I wonder if my passkey got lost.. but if that's the case, wouldn't it not let me work on an A3?

Regardless, 2k ppd isn't worth the electric bill or the frustration. Anyone else on regular SMP not getting bonus points? (Since Bigadv seems to still be getting them)

Edit: Did a little digging on the Beta 6.29 forums..

http://foldingforum.org/viewtopic.php?f=58&t=13847

Looks like one of the servers became inaccessible, after which it stopped giving bonus points. Lame.. Hope they fix that soon. I might keep an eye on that thread and stop my folding until it's fixed (hey, I know it's for a cure, but I view points as a metric of efficiency, and 10% of the point value for 100% of the work makes me
)
 

·
Premium Member
Joined
·
46,119 Posts
Quote:

Originally Posted by MistaBernie View Post
Just got another 483 points. I wonder if my passkey got lost.. but if that's the case, wouldn't it not let me work on an A3?

Regardless, 2k ppd isn't worth the electric bill or the frustration. Anyone else on regular SMP not getting bonus points? (Since Bigadv seems to still be getting them)
Not sure about any of the bonus issues you're having, but you don't need a passkey to get the a3 WUs; you only need it to get the bonus points.

Do you think the bonus points might be on a different server, and that when you tried to submit that server wasn't accepting? (Long shot, I know.)
 

·
Premium Member
Joined
·
5,345 Posts
Discussion Starter · #9 ·

·
Registered
Joined
·
2,520 Posts
lol i meant that my "farm" is terrible and i have no way of monitoring it all at once. my home setup gets about 30K a day if all is working and the office gets like 12K but it always seems something goes wrong and i end up getting like 30K average :-/
 

·
Premium Member
Joined
·
5,345 Posts
Discussion Starter · #11 ·
As an FYI, Stanford has fixed the points going forward; they are in the process of reviewing the logs but it's not known if bonus credit will be given for WUs in the last 24 hours (and they're starting to get suggestions from other users to just leave it as none given because I guess when they've credited in the past, they've given averages and it screwed some people over).

http://foldingforum.org/viewtopic.ph...135943#p135943

In my case, it's about 5k points. Sucks, but not the end of the world I suppose.
 

·
Premium Member
Joined
·
7,161 Posts
I did notice something off in points yesterday myself. Today is looking real poorly also, worst in weeks and everything is up and running on my end. Looks like the "happy days" have ended one of my 6.29 clients is working an a1. Those inital a3's lasted about 3 weeks.

It is odd that this a1 has my cpu pegged at 100%

Time to add some gpu's (as soon as I get done with homework, homework comes first for me, if I don't pass my classes then no money in August and my "little plan" for our boss will be much more difficult. A hint about the plan it has a letter and a number in it (they are i and 7) but don't for any reason tell zodac, keep this quiet, OK.
 

·
Premium Member
Joined
·
5,345 Posts
Discussion Starter · #13 ·
Quote:

Originally Posted by PCCstudent View Post
I did notice something off in points yesterday myself. Today is looking real poorly also, worst in weeks and everything is up and running on my end. Looks like the "happy days" have ended one of my 6.29 clients is working an a1. Those inital a3's lasted about 3 weeks.

It is odd that this a1 has my cpu pegged at 100%
According to the above, it's fixed going forward at least -- my current inclination is that they wont be able to give us points back, but I could be wrong.

I'll be sure to update at 4:05 (unless my comp decides to finish the WU it's working on early) and let you know if I got bonus points or not..
 

·
Premium Member
Joined
·
46,119 Posts
Any WUs that you're going to submit from now on will get their points. It is still 50:50 over whether Stanford give out "averaged" bonus points or no bonus points at all.

So the happy days will go on PCC.
 

·
Premium Member
Joined
·
7,161 Posts
The "bonus' error is something that can be fixed or at least absorbed, I hope you guys can see that there still a3's to hand out and this "oddball' a1 I got is just a "fill in" WU (first in probably 40 a3's, in fact first since I started 6.29, I did have one "AMBER" at the beginning of my 6.29 run, Is 'AMBER" the joke of the neighborhood?
 

·
Premium Member
Joined
·
46,119 Posts
Nah, AMBERs are just the Unicore WUs.
 

·
Registered
Joined
·
2,520 Posts
what sucks is when stuff bugs out and i get 8 amber cores running at once lol. i have no idea what causes it but it happens from time to time.
 

·
Not new to Overclock.net
Joined
·
5,123 Posts
Whether or not I get the bonus points, they are still getting the exact same amount of work done by me.

I am not concerned that my score dropped for a day. I will keep going folding like nothing happened.
 

·
Premium Member
Joined
·
5,345 Posts
Discussion Starter · #19 ·
Quote:


Originally Posted by k4m1k4z3
View Post

Whether or not I get the bonus points, they are still getting the exact same amount of work done by me.

I am not concerned that my score dropped for a day. I will keep going folding like nothing happened.

^ this.

It's just disappointing to me because I see 16k 3/15, 14.5k 3/16, 953 thus far 3/17 and it makes me think that i'm doing 1/10th of the work that I was doing before. Maybe not disappointing, but I'd agree with disheartening in a way.

Heck, I dont even have my Postbit yet and I'm in the top 1000! This might just get me to give the VMware thing another shot though if I'm not gonna be GPU folding.. of course, if that fails again I'll probably just throw my sig rig out the window and start playing some Dreamcast.


Edited to add: Bonus points are back -- 3677 for the A3 I completed a little while ago. I knew they would be, no reason for Stanford folks to be wrong...
 

·
Not new to Overclock.net
Joined
·
5,123 Posts
Quote:


Originally Posted by MistaBernie
View Post

^ this.

It's just disappointing to me because I see 16k 3/15, 14.5k 3/16, 953 thus far 3/17 and it makes me think that i'm doing 1/10th of the work that I was doing before. Maybe not disappointing, but I'd agree with disheartening in a way.

Heck, I dont even have my Postbit yet and I'm in the top 1000! This might just get me to give the VMware thing another shot though if I'm not gonna be GPU folding.. of course, if that fails again I'll probably just throw my sig rig out the window and start playing some Dreamcast.


ah haha, just let me know if your going to throw it out the window... Ill be standing below, waiting for it


Go get your postbit:
http://www.overclock.net/overclock-n...here-read.html
 
1 - 20 of 31 Posts
Top