Overclock.net banner

1 - 20 of 719 Posts

·
Registered
Joined
·
289 Posts
Discussion Starter #1
<div class="bbcode_center" style="text-align:center;"><span style="font-size:24px;"><span style="color:#00CC66;">Guide for Disabling Boost and "Baking-In" Your Max Game Stable OC for Maxwell</span></span></div>
<br><span style="color:#FF3300;">In order for this to work correctly you need to go to the NVIDIA control panel and set <b>Power management mode</b> to <b>Prefer maximum performance</b> in <b>Manage 3D Settings</b> under <b>Global Settings</b>. Doing this will make sure your GPU stays at the constant clocks/voltages (while gaming) that you will define in your vBIOS.</span><br><br><span style="color:#00CC66;">If you just want to disable boost, then use your default boost and memory clocks for this tutorial. So whenever I refer to your max game stable OC, just use your default boost and memory clocks. Also, ignore the voltage steps if you are just going to disable boost. The default boost clock is indicated in the picture below (in the picture, no settings were changed from stock).</span><br><br><a class="H-lightbox-open" href="http://www.overclock.net/content/type/61/id/2426555/"><img alt="" class="lightbox-enabled" data-id="2426555" data-type="61" src="http://www.overclock.net/content/type/61/id/2426555/width/500/height/1000/flags/LL" style="; width: 489px; height: 597px"></a><br><br>
Step 1:<br>
Find your max gaming stable OC! Record the core clock, memory clock, and voltage that it is stable at. I'm not going to tell you how to do this. Sorry. I HIGHLY recommend using K-Boost from Precision X 16 when trying to find your max game stable overclock. However, after this mod you should not use K-Boost when gaming, but you can use it when you want to force max clocks when your not gaming. Also, after this mod your voltage will not be modifiable using OC software if you are baking-in your max game stable OC. Your card will still downclock to idle clocks/voltage when your not gaming.<br><br>
Step 2:<br>
Open your stock vBIOS with the latest version of Maxwell Bios Tweaker. Then navigate to the <b>Boost Table</b> tab. Then increase (or decrease if your using your default boost clock) the <b>Max Table Clock</b> slider until your max game stable core clock is in the green clock state 74 box.<br><br><a class="H-lightbox-open" href="http://www.overclock.net/content/type/61/id/2426556/"><img alt="" class="lightbox-enabled" data-id="2426556" data-type="61" src="http://www.overclock.net/content/type/61/id/2426556/width/500/height/1000/flags/LL" style="; width: 487px; height: 595px"></a><br><br>
Step 3:<br>
Navigate to the <b>Common</b> tab. Change the <b>TDP Base Entry</b>, <b>3D Base Entry</b>, and <b>Boost Entry</b> to "Entry #0". Then enter your max game stable core clock into the <b>TDP Base Clock</b> box as it appears in the boost table ("1506.5" in my case). Then in the <b>Memory Clock</b> box enter your max game stable memory clock (or leave it at default if you just want to disable boost). You may also want to adjust your <b>Fan Control</b> settings as well to accommodate for the increase in heat. Also, you may want to make the <b>Temp Target</b> the same as <b>Max Temp Target</b> (do this if you set your power tables like I suggest in Step 6).<br><br><a class="H-lightbox-open" href="http://www.overclock.net/content/type/61/id/2426557/"><img alt="" class="lightbox-enabled" data-id="2426557" data-type="61" src="http://www.overclock.net/content/type/61/id/2426557/width/500/height/1000/flags/LL" style="; width: 489px; height: 597px"></a><br><br>
Step 4:<br>
Navigate to the <b>Boost States</b> tab. Then change the indicated values from the picture below to your max game stable core clock (or change it to your default boost clock if your just disabling boost).<br><br><a class="H-lightbox-open" href="http://www.overclock.net/content/type/61/id/2426558/"><img alt="" class="lightbox-enabled" data-id="2426558" data-type="61" src="http://www.overclock.net/content/type/61/id/2426558/width/500/height/1000/flags/LL" style="; width: 489px; height: 597px"></a><br><br><span style="color:#00CC66;">If you want even more performance then increase XBAR, L2C, and SYS. You will have to figure out what is stable on these. You may get better performance if you can get GPC, XBAR, L2C, and SYS to all be overclocked. I recommend increasing GPC, XBAR, L2C, and SYS by the same amount.</span><br><br>
Step 5:<br>
Navigate to the <b>Voltage Table</b> tab. Set the first four rows to the voltage that was used for your max game stable OC. Then decrease the min and/or max voltage in clock states 35 to 74 if the voltage is higher than the voltage used for your OC.<br><br><a class="H-lightbox-open" href="http://www.overclock.net/content/type/61/id/2426559/"><img alt="" class="lightbox-enabled" data-id="2426559" data-type="61" src="http://www.overclock.net/content/type/61/id/2426559/width/500/height/1000/flags/LL" style="; width: 489px; height: 597px"></a><br><br><a class="H-lightbox-open" href="http://www.overclock.net/content/type/61/id/2451668/"><img alt="" class="lightbox-enabled" data-id="2451668" data-type="61" src="http://www.overclock.net/content/type/61/id/2451668/width/500/height/1000/flags/LL" style="; width: 485px; height: 593px"></a><br><br>
Step 6:<br>
Navigate to the <b>Power Table</b> tab. Then change your <b>TDP</b> default and max value to your desired power limit. Then scroll down and change your <b>Power Limit</b> default value to what you set your <b>TDP</b> to, and then set the max value to one Watt higher than the default value (it is one Watt higher due to compatibility issues in certain situations). You may also want to increase your <b>PCIe</b> default value to 75W (you can try increasing this even further, but if you do, then increase the max value as well), and you may also want to increase your <b>PSU PEG</b> rails' default and max values.<br><br>
This is how I have to do my power table settings because my MSI GTX 970 will hit a hard power limit at 100% if I set my default power limit to something over 235W. Also, my MSI GTX 970 will hit a hard power limit at 110% if the default power limit is <235W, and with the max power limit set to over 110% in software. Also for my MSI card, I have to increase the PCIe power limit for my power limit increase to work properly (I am currently using an 82W default and max power limit for PCIe so that I can get a 287W overall power limit). <b>You can adjust these settings however you like, but make it so that it does not throttle due to power limit.</b><br><br>
Next, save your vBIOS. After making sure that you have done everything correctly, flash it!<br><br><a class="H-lightbox-open" href="http://www.overclock.net/content/type/61/id/2426562/"><img alt="" class="lightbox-enabled" data-id="2426562" data-type="61" src="http://www.overclock.net/content/type/61/id/2426562/width/500/height/1000/flags/LL" style="; width: 489px; height: 597px"></a><br><br><a class="H-lightbox-open" href="http://www.overclock.net/content/type/61/id/2426564/"><img alt="" class="lightbox-enabled" data-id="2426564" data-type="61" src="http://www.overclock.net/content/type/61/id/2426564/width/500/height/1000/flags/LL" style="; width: 489px; height: 597px"></a><br><br>
=============================<br><br>
Force max clocks while using [email protected] (optional):<br><br>
I recently found out that while running [email protected], it will use the P02 power state. I don't like this though because I want to run max clocks while folding. Here is a fix to force max clocks while folding.<br><br>
After following my guide, do the following adjustment to your vBIOS to force max clocks while folding:<br><br>
Step 1: Navigate to the <b>Clock States</b> tab.<br><br>
Step 2: Copy your memory clock value from the <b>P00</b> state to the <b>P02</b> state. Then save and flash.<br><br><a class="H-lightbox-open" href="http://www.overclock.net/content/type/61/id/2426565/"><img alt="" class="lightbox-enabled" data-id="2426565" data-type="61" src="http://www.overclock.net/content/type/61/id/2426565/width/500/height/1000/flags/LL" style="; width: 489px; height: 597px"></a><br><br>
=============================<br><br><span style="font-size:16px;"><span style="color:#FF3300;"><b>I ONLY TESTED THIS WITH THE MSI GTX 970 GAMING 4G. I AM NOT RESPONSIBLE FOR ANY DAMAGES THAT MAY OCCUR FROM ATTEMPTING THIS. THIS GUIDE IS EXPERIMENTAL SO FLASH AT YOUR OWN RISK!</b></span></span><br><br>
vBIOS for cards that overclock well (1520/7900 @1.250 V baked-in, boost disabled, high performance fan profile, GPC, XBAR, L2C, and SYS all increased by 63.5 MHz):<br><br>
<a href="http://www.mediafire.com/download/ocdjixytffd7ycu/1520Pro.rom" target="_blank">http://www.mediafire.com/download/ocdjixytffd7ycu/1520Pro.rom</a><br><br>
The following is the vBIOS that I have been using for a while now. Apparently my card doesn't overclock very well, but with this vBIOS it has been 100% stable in all kinds of conditions. (1506/7900 @ 1.275 V baked-in, boost disabled, high performance fan profile, GPC, XBAR, L2C, and SYS all increased by 51 MHz):<br><br>
<a href="http://www.mediafire.com/download/8vd11g007f117c7/1506Pro.rom" target="_blank">http://www.mediafire.com/download/8vd11g007f117c7/1506Pro.rom</a><br>
=================================================
 

·
Registered
Joined
·
289 Posts
Discussion Starter #3
<div class="quote-container" data-huddler-embed="/t/1522651/disable-boost-and-bake-in-max-game-stable-clocks-for-maxwell#post_23096560" data-huddler-embed-placeholder="false"><span>Quote:</span>
<div class="quote-block">Originally Posted by <strong>r0ach</strong> <a href="/t/1522651/disable-boost-and-bake-in-max-game-stable-clocks-for-maxwell#post_23096560"><img alt="View Post" class="inlineimg" src="/img/forum/go_quote.gif"></a><br><br>
Good post. What's the deal with the +1 voltage thing.</div>
</div>
LOL. Do you mean the +1 wattage for the power limit? For some reason with my MSI 970, if the default and max power limit are the same, then hitting the "Default" button in Precision X 16 will cause a BSOD. It's a very specific issue, and I'm not sure if it will cause issues with other programs as well. Although you won't really need to use Precision X 16 after this mod, it is better safe than sorry because it could cause issues elsewhere.
 
  • Rep+
Reactions: r0ach

·
Registered
Joined
·
2,468 Posts
<div class="quote-container" data-huddler-embed="/t/1522651/disable-boost-and-bake-in-max-game-stable-clocks-for-maxwell#post_23096570" data-huddler-embed-placeholder="false"><span>Quote:</span>
<div class="quote-block">Originally Posted by <strong>HKPolice</strong> <a href="/t/1522651/disable-boost-and-bake-in-max-game-stable-clocks-for-maxwell#post_23096570"><img alt="View Post" class="inlineimg" src="/img/forum/go_quote.gif"></a><br><br>
Wouldn't this cause 2D clocks to boost to max mhz as well when it does anything demanding?</div>
</div>
<br>
Run Chromium/Chrome with the flag added to shortcut "--disable-gpu". It's the only way to disable hardware acceleration in Chromium nowadays. Just turning off the hardware acceleration checkbox by itself works in Firefox. You probably want to disable Directwrite in the Steam options menu if you use Steam as well.
 

·
Registered
Joined
·
289 Posts
Discussion Starter #6
I think you may be right as I'm running at max clocks right now when watching a youtube video. It's not really a big deal for me, but how could I fix it?<br><br>
EDIT: Just saw the post above mine. Disabling hardware acceleration in certain apps fixes it.<br><br>
EDIT 2: Actually youtube is running at low clocks and voltages now. It was only at max clocks in youtube for a little bit when it first started playing a video.
 

·
Registered
Joined
·
2,468 Posts
<div class="quote-container" data-huddler-embed="/t/1522651/disable-boost-and-bake-in-max-game-stable-clocks-for-maxwell#post_23096578" data-huddler-embed-placeholder="false"><span>Quote:</span>
<div class="quote-block">Originally Posted by <strong>jonny30bass</strong> <a href="/t/1522651/disable-boost-and-bake-in-max-game-stable-clocks-for-maxwell#post_23096578"><img alt="View Post" class="inlineimg" src="/img/forum/go_quote.gif"></a><br><br>
I think you may be right as I'm running at max clocks right now when watching a youtube video. It's not really a big deal for me, but how could I fix it?</div>
</div>
<br>
Already answered above ^
 

·
Registered
Joined
·
652 Posts
Nice post!<img alt="thumb.gif" class="bbcode_smiley" src="http://files.overclock.net/images/smilies/thumb.gif">
 

·
Registered
Joined
·
289 Posts
Discussion Starter #9
<div class="quote-container" data-huddler-embed="/t/1522651/disable-boost-and-bake-in-max-game-stable-clocks-for-maxwell#post_23096660" data-huddler-embed-placeholder="false"><span>Quote:</span>
<div class="quote-block">Originally Posted by <strong>RaleighStClair</strong> <a href="/t/1522651/disable-boost-and-bake-in-max-game-stable-clocks-for-maxwell#post_23096660"><img alt="View Post" class="inlineimg" src="/img/forum/go_quote.gif"></a><br><br>
Nice post!<img alt="thumb.gif" class="bbcode_smiley" src="http://files.overclock.net/images/smilies/thumb.gif"></div>
</div>
Thank you! I spent a lot of time figuring out how to do all of this and putting this thread together. One thing is for sure and it's that you won't get any throttling in your games if these instructions are followed correctly and if a high enough power limit is set. Your games will also be stable when using high clocks. No more crashing in non-demanding games.
 
  • Rep+
Reactions: stangflyer

·
Overclocker
Joined
·
6,943 Posts
Nice work man <img alt="thumb.gif" class="bbcode_smiley" src="http://files.overclock.net/images/smilies/thumb.gif"><br><br>
Maybe i have to try it someday.
 

·
Registered
Joined
·
16 Posts
If I set in "voltage table" high voltage for example 1,3v it will be really 1,3v or it's some virtual voltage?
 

·
Registered
Joined
·
197 Posts
<div class="quote-container" data-huddler-embed="/t/1522651/disable-boost-and-bake-in-max-game-stable-clocks-for-maxwell/10#post_23097098" data-huddler-embed-placeholder="false"><span>Quote:</span>
<div class="quote-block">Originally Posted by <strong>aroato</strong> <a href="/t/1522651/disable-boost-and-bake-in-max-game-stable-clocks-for-maxwell/10#post_23097098"><img alt="View Post" class="inlineimg" src="/img/forum/go_quote.gif"></a><br><br>
If I set in "voltage table" high voltage for example 1,3v it will be really 1,3v or it's some virtual voltage?</div>
</div>
<br>
The 980 is limited to 1,275V for the time being.
 

·
Registered
Joined
·
289 Posts
Discussion Starter #13
It should really be that and it will say 1.3V in software depending on your card. I've never used a 980 so I'm not sure about that.
 

·
professional curmudgeon
Joined
·
10,391 Posts
very nice and +1 to you kind sir.<br><br>
if i may point out that in my experience there are times newer drivers may increase or decrease "gaming stable" overclocks; there still may be a need to still use programs such as AB and back off a bin or two when modding the bios.<br><br>
please don't take that as negative criticism, you did a great job investigating and posting!!! <img alt="thumb.gif" class="bbcode_smiley" src="http://files.overclock.net/images/smilies/thumb.gif">
 
  • Rep+
Reactions: jonny30bass

·
Registered
Joined
·
289 Posts
Discussion Starter #15
<div class="quote-container" data-huddler-embed="/t/1522651/disable-boost-and-bake-in-max-game-stable-clocks-for-maxwell/10#post_23098112" data-huddler-embed-placeholder="false"><span>Quote:</span>
<div class="quote-block">Originally Posted by <strong>looniam</strong> <a href="/t/1522651/disable-boost-and-bake-in-max-game-stable-clocks-for-maxwell/10#post_23098112"><img alt="View Post" class="inlineimg" src="/img/forum/go_quote.gif"></a><br><br>
very nice and +1 to you kind sir.<br><br>
if i may point out that in my experience there are times newer drivers may increase or decrease "gaming stable" overclocks; there still may be a need to still use programs such as AB and back off a bin or two when modding the bios.<br><br>
please don't take that as negative criticism, you did a great job investigating and posting!!! <img alt="thumb.gif" class="bbcode_smiley" src="http://files.overclock.net/images/smilies/thumb.gif"></div>
</div>
<br>
Thank you! I guess when setting your max game stable clocks via this method, then you could just set it to a bin or two lower just in case you run into driver issues. So far I have never ran into a driver that reduces my max game stable overclocks. Or just edit and flash the bios again with the new max game stable clocks for that specific driver.
 

·
Registered
Joined
·
63 Posts
Thank you dude. I knew that before that you have to fix the second slider in the voltage tab to not throttle, but i didnt manage to get max speed in less demanding games like cs go. Hopefully it will work i can test in the weekend. On desktop it will throttle, right? Isnt it enough to just change the p00 value in boost states for having max core speed in cs go or do i have to edit the p02 as well? I cant test it right now, thats why i ask.
 

·
Registered
Joined
·
289 Posts
Discussion Starter #17
<div class="quote-container" data-huddler-embed="/t/1522651/disable-boost-and-bake-in-max-game-stable-clocks-for-maxwell/10#post_23099813" data-huddler-embed-placeholder="false"><span>Quote:</span>
<div class="quote-block">Originally Posted by <strong>colabang</strong> <a href="/t/1522651/disable-boost-and-bake-in-max-game-stable-clocks-for-maxwell/10#post_23099813"><img alt="View Post" class="inlineimg" src="/img/forum/go_quote.gif"></a><br><br>
Thank you dude. I knew that before that you have to fix the second slider in the voltage tab to not throttle, but i didnt manage to get max speed in less demanding games like cs go. Hopefully it will work i can test in the weekend. On desktop it will throttle, right? Isnt it enough to just change the p00 value in boost states for having max core speed in cs go or do i have to edit the p02 as well? I cant test it right now, thats why i ask.</div>
</div>
You might not have to change the p02 boost state. Try it out and see what happens, and let me know. If it turns out that it isn't necessary to change the p02 boost states frequency, then I will update the tutorial. But yea, it will still go to idle clocks on the desktop.
 

·
Registered
Joined
·
63 Posts
<div class="quote-container" data-huddler-embed="/t/1522651/disable-boost-and-bake-in-max-game-stable-clocks-for-maxwell/10#post_23099842" data-huddler-embed-placeholder="false"><span>Quote:</span>
<div class="quote-block">Originally Posted by <strong>jonny30bass</strong> <a href="/t/1522651/disable-boost-and-bake-in-max-game-stable-clocks-for-maxwell/10#post_23099842"><img alt="View Post" class="inlineimg" src="/img/forum/go_quote.gif"></a><br><br>
You might not have to change the p02 boost state. Try it out and see what happens, and let me know. If it turns out that it isn't necessary to change the p02 boost states frequency, then I will update the tutorial. But yea, it will still go to idle clocks on the desktop.</div>
</div>
<br>
Okay. i will test it for sure in the weekend and i will report then. Hopefully someday we will be able to go higher than 1.212 V, than everything is perfect:) Thx again for the great TUT.
 

·
Registered
Joined
·
289 Posts
Discussion Starter #19
<div class="quote-container" data-huddler-embed="/t/1522651/disable-boost-and-bake-in-max-game-stable-clocks-for-maxwell/10#post_23099861" data-huddler-embed-placeholder="false"><span>Quote:</span>
<div class="quote-block">Originally Posted by <strong>colabang</strong> <a href="/t/1522651/disable-boost-and-bake-in-max-game-stable-clocks-for-maxwell/10#post_23099861"><img alt="View Post" class="inlineimg" src="/img/forum/go_quote.gif"></a><br><br>
Okay. i will test it for sure in the weekend and i will report then. Hopefully someday we will be able to go higher than 1.212 V, than everything is perfect:) Thx again for the great TUT.</div>
</div>
No problem. Also, you can already go over 1.212V with certain brands of cards. I have my MSI 970 set to 1.225V.
 
1 - 20 of 719 Posts
Top