Overclock.net banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1,195 Posts
Discussion Starter #1
I just installed Windows 7 and now a few days later it all of a sudden started displaying the login icon before the desktop. There is no password, and I am the only user. I couldn't find anything in the user account settings. Anybody know how to disable this so it automatically goes into the desktop from start-up? thx
 

·
Premium Member
Joined
·
2,889 Posts
The only time I see this is when I sleep my PC or log off. Seeing there is no password or account setting changes, try repairing Win7 and see how it goes.

I just watched The Office episode that's in your Avatar pic!

EDIT: Or do that↓↓
 

·
Registered
Joined
·
2,881 Posts
Quote:

Originally Posted by arkheii View Post
Win+r "control userpasswords2"

Uncheck the checkbox.
As he stated. Also you will want to go into your power management profile, while in there click the advanced options of your current power profile.

Make sure to set ANY one that involves returning from hibernation or sleep to NOT require password or else it will ask you to log in and possibly get hung up on it (I was fiddling with this on my HTPC last night and noticed that little quirk).
 

·
Registered
Joined
·
1,195 Posts
Discussion Starter #5
Quote:

Originally Posted by arkheii View Post
Win+r "control userpasswords2"

Uncheck the checkbox.
Thanks! Worked great

I saw that screen when searching around but I guess I didn't look hard enough at it.
 
1 - 5 of 5 Posts
Top