Overclock.net banner

1 - 20 of 43 Posts

·
Registered
Joined
·
870 Posts
Discussion Starter #1
Hello Everyone id like to point out that this mistake in defining stability and thinking a prime 95 blend on standard for 12 hours was going to render an OC stable caused my BSOD . Now id like to point out that a member on the sandy bridge stable club thread actually pointed this out and i simply put the puzzle together in my head and he has helped me a lot i don't recall his exact name but he brought up this prime stability problem in the sandy bridge stable club thread so i don't want to take credit but i wanna show some math and how prime blend standard for 12 hours is not going to render an OC as rock stable as you think. So what was the problem? Well i was running a 4.5 GHZ Overclock @ 1.365 VCORE and i Ran a Prime 95 Blend standard test for the good ole 12 hours and ibt x50 and i passed with flying colors. 45 Days later and keep in mind i play BF3 and do alot of demanding things, anyways i was encoding a file and converting and all of a sudden BAM a x101 BSOD...........I was rather shocked considering i passed a 12 hour prime blend and also ibt x50 but the prime blend 12 hour test sure as heck must have made my rig solid so i was puzzled why i got a BSOD. Well i shrugged it off as a software problem but it was hardware and what i didn't realize is that standard prime 95 blend 12 hours just isn't going to cut it for stability that I'm comfortable with calling stable and that means no x101 or x124 BSOD's. Now here is my math.<br><b><br>
Prime 95 Standard Blend ran for 12 hours and then the OC is considered stable as most would think:</b><br><br><b><span style="text-decoration:underline;">This is the problem......</span></b><br><br>
Standard Blend uses: <b>ONLY 1600 MB of RAM</b> (That's less than 1 stick as i have around 8 GB RAM)<br><br>
Standard Blend uses and this is key value is the bigger issue: <b>15 MINUTE FFT's.</b> Now there is a total of 72 different FFT's in Prime 95 so in order for one to run them all he would need to run prime 95 for 18 hours and on top of that RAM is only 1600 MB prime isn't even testing a full stick let alone 2 of them even if one does a 18 hour test and x124 under no load random can be memory alot of the time.<br><br>
Now 12 hours of Standard <b>15 MINUTE FFT's = Only 48 FFT's RAN out of 72 total (2/3rd's).</b> If you run it 12 hours like most people.<br><br>
So basically a 12 hour standard blend is not only testing less than 90 percent of your RAM if you run it 12 hours you are only running 2/3rds of the FFT's and that can bite ya in the rear end even over a month and a half later as i saw with an x101 which i had no reason to believe it was hardware because prime was ran for 12 hours on standard blend which i thought was enough and i was in a state of denial rather and confuzed possibly thinking my chip was defective.<br>
_________________________________________________________________________________________________________<br><br><b><br>
Now The good Settings for Prime 95 to run all FFT's in 12 hours are:</b><br><br><br>
I chose to use <b>5850 MB Of RAM</b> (<b>Both sticks tested</b> and around 90 percent of available RAM used minus windows usage)<br><br>
And Key was 10 MINUTE FFT's instead of 15 minute Which means in 12 hours You have ran 72/72 FFT lengths which is all of them if one wanted a 12 hour test to run all FFT's.<br><br><br>
Now i was running Prime 95 on these custom blend settings for around 10 hours @ 1.400 vcore and i was very very sure this was going to be stable.............Let alone at the 10 hour mark a BSOD occurred. the cpu had issues when it was on FFT number 60.<br><br>
10 Hours of custom = 60/72 FFT's ran (BSOD)<br>
12 hours of standard blend aka "the global unofficial stable" is only 48 different FFT's So basically after 60/72 FFT's i got an error which normally thru standard blend i would have never reached as i would have only done 48 FFT's and called it stable after 12 hours.<br><br>
I Bumped VCORE to 1.405 @ 4.6 GHZ and PASSED the 12 hour test using custom settings and passing 75/72 FFT's (72/72 only takes around 11 hours 30 minutes so the extra 30 mins means 3 more FFT's.<br><br>
Basically if i was running normal prime 95 blend i would have only done 48 FFT's in around 12 hours let alone only using 1600 MB RAM and would have never reached the 60th FFT and called it stable @ 4.6 GHZ with 1.400 VCORE and who knows maybe 2 months down the road or a month another BSOD. The lesson i learned is <b>RUN Your prime 95 blends @ Custom 10 MINUTE FFT'</b>s OR 15 min which would mean an 18 hour test and select 90 Percent of your RAM instead of the standard 1600 MB that prime allocates for testing. Basically the 12 hour Blend on standard is inferior for a person who wants a rock solid OC like i do. I also run Intel burn test x 50 in the start to get a hang of if the OC is gonna be stable. Basically These are the settings one should use if they want a more legit 12 hour test. Prime 95 Blend standard even for 18 hours still uses only 1600 MB RAM which is not even the 2nd stick if one has lets say 8GB or so.<br><br><b><br>
Prime 95 Blend CUSTOM YIELDS A MUCH BETTER STABILITY TEST(its just like a blend but you change a few settings)</b><br><br><br><b>Change 15 MIN FFT to 10 Minute</b><br><br>
And then replace 1600 MB RAM with 90 percent of your available RAM as 1600 Mb is another problem for people running 4GB or 8 GB as it only tests less than 1 stick unless your running 2 Gigs. Rather Interesting as now i know running 12 hours of standard blend doesn't run all the FFT's let alone utilize all my RAM as i got an error on the 60th FFT @ 10 hours on a custom blend and that would have normally gone unnoticed if i ran a standard 12 hour blend and i would have most likely encountered Errors/Instability and BSOD's one two three or even 6 months down the road. Sorry for the Large block of text im just hoping this can help someone who is confused with x124 or x101 BSOD's that occur months apart or a month later and the system is considered stable because it passed a 12 hour blend on standard making the user think the CPU is defective when it isn't as i was starting to think my chip was defective when it really wasn't. This is a more stable test for 12 hours than the standard if you run the settings i stated earlier that i saw in the sandy bridge stable club where a user brought up the FFT thing thank you very much whoever your Name is. Discuss. Well i want to conclude with the fact that stability is USER Defined and i as a user like to make sure my CPU is on the stable side. Its all up to you as the user if you are fine with just prime 95 for 2 hours then thats great im not hating on your version of stability this is just my input and i hope it helps some people. Discuss please. Just thought id share this with the community as alot of users have issues with BSODS (x124 x101) occurring after a month or two or three causing mass confusion in the user as it did for me. Hope this helps someone<br><br>
 

·
Registered
Joined
·
870 Posts
Discussion Starter #2
Anyone care to comment? <img alt="biggrin.gif" class="bbcode_smiley" src="http://files.overclock.net/images/smilies/biggrin.gif">
 

·
Premium Member
Joined
·
6,974 Posts
That's what I do when I run Prime95, the preconfigured tests are obsolete as hell. Good post and this deserves a REP, a lot of people still run the basic tests.
 

·
Meow!
Joined
·
8,477 Posts
<p>+rep</p>
 

·
Registered
Joined
·
870 Posts
Discussion Starter #5
Thanks i knew it could help alot of people <img alt="smile.gif" class="bbcode_smiley" src="http://files.overclock.net/images/smilies/smile.gif">
 

·
Banned
Joined
·
48 Posts
I always try to use 90% + of my RAM when testing..<br><br>
However, as stated by the OP here, stability can be very individual. For most people the standard Blend preset for 12 hours + seems to be stable enough for them.<br><br>
Anyway, well written by the OP. And I'm sure many people will find this useful<br><br>
+ rep
 

·
Registered
Joined
·
870 Posts
Discussion Starter #7
<div class="quote-container" data-huddler-embed="/t/1239152/discovery-made-in-stopping-dreaded-random-x101-and-x124-bsod-read-this-thread-even-pesky-random-monthly-or-yearly-x124-or-x101-bsods#post_16910242" data-huddler-embed-placeholder="false"><span>Quote:</span>
<div class="quote-block">Originally Posted by <strong>The Avenger</strong> <a href="/t/1239152/discovery-made-in-stopping-dreaded-random-x101-and-x124-bsod-read-this-thread-even-pesky-random-monthly-or-yearly-x124-or-x101-bsods#post_16910242"><img alt="View Post" class="inlineimg" src="/img/forum/go_quote.gif"></a><br><br>
I always try to use 90% + of my RAM when testing..<br>
However, as stated by the OP here, stability can be very individual. For most people the standard Blend preset for 12 hours + seems to be stable enough for them.<br>
Anyway, well written by the OP. And I'm sure many people will find this useful<br>
+ rep</div>
</div>
<br>
Yeah good idea to use 90 percent of RAM always <img alt="biggrin.gif" class="bbcode_smiley" src="http://files.overclock.net/images/smilies/biggrin.gif">
 

·
Registered
Joined
·
46 Posts
ThankS! Really <b><span style="font-size:16px;">BIG HELP</span></b> specially to those who are about to TEST BLEND their OC in P95 for stability.<br><img alt="thumb.gif" class="bbcode_smiley" src="http://files.overclock.net/images/smilies/thumb.gif"><br>
+rep
 

·
Registered
Joined
·
574 Posts
I must say the OP uses lots of run-on sentences <img alt="biggrin.gif" class="bbcode_smiley" src="http://files.overclock.net/images/smilies/biggrin.gif"><br><br>
But, great post! That is interesting and helpful to know. When it takes that long for instability to show up, it shows that the voltage must be just barely too low (or the clock just barely too high). I always find it funny how such minor differences can show up a month later, or require a really tough burn-in test like what you described.
 

·
Registered
Joined
·
3,272 Posts
I typically use 90% of RAM also. I had suspicions about FFT times but I am glad someone explained it like you did. I get it now<br><br>
+rep
 

·
Registered
Joined
·
282 Posts
+rep good find. anyone else also considered this scenario problem in the past and still got the dreaded random OUT OF NOWHERE BSOD after passing with custom settings?<br><br>
edit: FLABBERGASPERS! i got a x124 BSOD out of nowhere just browsing the internet with youtube open on other tabs (yes hardware accelerator disabled for youtube and firefox). it was stable for two weeks too!
 

·
Registered
Joined
·
870 Posts
Discussion Starter #12
<div class="quote-container" data-huddler-embed="/t/1239152/discovery-made-in-stopping-dreaded-random-x101-and-x124-bsod-read-this-thread-even-pesky-random-monthly-or-yearly-x124-or-x101-bsods/10#post_16936227" data-huddler-embed-placeholder="false"><span>Quote:</span>
<div class="quote-block">Originally Posted by <strong>doco</strong> <a href="/t/1239152/discovery-made-in-stopping-dreaded-random-x101-and-x124-bsod-read-this-thread-even-pesky-random-monthly-or-yearly-x124-or-x101-bsods/10#post_16936227"><img alt="View Post" class="inlineimg" src="/img/forum/go_quote.gif"></a><br><br>
+rep good find. anyone else also considered this scenario problem in the past and still got the dreaded random OUT OF NOWHERE BSOD after passing with custom settings?<br>
edit: FLABBERGASPERS! i got a x124 BSOD out of nowhere just browsing the internet with youtube open on other tabs (yes hardware accelerator disabled for youtube and firefox). it was stable for two weeks too!</div>
</div>
<br>
Are you prime stable 12 hours using custom settings 10 Minute FFT's? Could be your C Settings. Are you using Offset or manual voltage.
 

·
Registered
Joined
·
282 Posts
copied settings from hambone07si since he has major experience with sandy bridge overclocking<br><br>
Cpu 45x100 4.5ghz (used to be 4.6 but i lowered it to 4.5 right after the BSOD 5 hours ago)<br>
Cpu Vcore 1.375v (manual voltage)<br>
Cpu PLL 1.700v<br>
VCCIO for 8 gigs 1.100v-1.125v<br>
Dram Voltage at your rams rated voltage<br>
LLC to 75%<br>
C1e and speedstep disable<br>
C3 and C6 enabled<br><br>
may have to run prime95 tonight again using custom settings to see if bumping it down helps.
 

·
Registered
Joined
·
870 Posts
Discussion Starter #14
<div class="quote-container" data-huddler-embed="/t/1239152/discovery-made-in-stopping-dreaded-random-x101-and-x124-bsod-read-this-thread-even-pesky-random-monthly-or-yearly-x124-or-x101-bsods/10#post_16938598" data-huddler-embed-placeholder="false"><span>Quote:</span>
<div class="quote-block">Originally Posted by <strong>doco</strong> <a href="/t/1239152/discovery-made-in-stopping-dreaded-random-x101-and-x124-bsod-read-this-thread-even-pesky-random-monthly-or-yearly-x124-or-x101-bsods/10#post_16938598"><img alt="View Post" class="inlineimg" src="/img/forum/go_quote.gif"></a><br><br>
copied settings from hambone07si since he has major experience with sandy bridge overclocking<br>
Cpu 45x100 4.5ghz (used to be 4.6 but i lowered it to 4.5 right after the BSOD 5 hours ago)<br>
Cpu Vcore 1.375v (manual voltage)<br>
Cpu PLL 1.700v<br>
VCCIO for 8 gigs 1.100v-1.125v<br>
Dram Voltage at your rams rated voltage<br>
LLC to 75%<br>
C1e and speedstep disable<br>
C3 and C6 enabled<br>
may have to run prime95 tonight again using custom settings to see if bumping it down helps.</div>
</div>
<br><br>
Try running the following C states<br><br>
C3 and C6 on Auto<br><br>
C1E Enabled<br><br>
EIST (aka Speedstep) Enabled.<br><br>
That should help as i had a similar issue. If not that then its vcore related most likely. also run memtest 86 2 passes. but yeah those C states will work alot better with the above posted settings and can cause the x124 if not properly configured especially since this was an idle BSOD. also is that PLL Set to 1.70 default? Some CPU's like 1.80 default.
 

·
Premium Member
Joined
·
10,824 Posts
I have certainly pondered in using this for a long time in the stable club, it's just I'm sure many will find it confusing and I'll be bombarded with Pm's on how to get it working even if I have the instructions in the OP. Great work in highlighting it though <img alt="thumb.gif" class="bbcode_smiley" src="http://files.overclock.net/images/smilies/thumb.gif"><br><br>
+rep
 

·
Registered
Joined
·
870 Posts
Discussion Starter #16
<div class="quote-container" data-huddler-embed="/t/1239152/discovery-made-in-stopping-dreaded-random-x101-and-x124-bsod-read-this-thread-even-pesky-random-monthly-or-yearly-x124-or-x101-bsods/10#post_16941053" data-huddler-embed-placeholder="false"><span>Quote:</span>
<div class="quote-block">Originally Posted by <strong>munaim1</strong> <a href="/t/1239152/discovery-made-in-stopping-dreaded-random-x101-and-x124-bsod-read-this-thread-even-pesky-random-monthly-or-yearly-x124-or-x101-bsods/10#post_16941053"><img alt="View Post" class="inlineimg" src="/img/forum/go_quote.gif"></a><br><br>
I have certainly pondered in using this for a long time in the stable club, it's just I'm sure many will find it confusing and I'll be bombarded with Pm's on how to get it working even if I have the instructions in the OP. Great work in highlighting it though <img alt="thumb.gif" class="bbcode_smiley" src="http://files.overclock.net/images/smilies/thumb.gif"><br>
+rep</div>
</div>
<br>
Yes it is a rather tricky debate hehe.
 

·
Registered
Joined
·
1,595 Posts
At least with SB-E the new AVX Prime95 is a much better stress tester than before. Before I could pass Prime95 ad infinitum but had to up the voltage a lot before I could pass the AVX version of Prime95 and even IBT.
 

·
Registered
Joined
·
46 Posts
Run IBT today and surprisingly got an ERROR frown.gif<br>
run 15 times loop, about 8th got an error.<br>
But I've passed 1344 90% of RAM in P95 for 20mins and then I let it continued for another run, but thread 8 got an error to<br>
Also passed 1792 for 20mins and let it run again for another loop but got an BSOD 101... is there something to tweak again in my settings?<br>
Just I've thought I was stable and ready to run a 12hrs Prime95 ram at 90% loops at 10mins..<br>
Pls help
 

·
Registered
Joined
·
870 Posts
Discussion Starter #19
<div class="quote-container" data-huddler-embed="/t/1239152/discovery-made-in-stopping-dreaded-random-x101-and-x124-bsod-read-this-thread-even-pesky-random-monthly-or-yearly-x124-or-x101-bsods/10#post_16966853" data-huddler-embed-placeholder="false"><span>Quote:</span>
<div class="quote-block">Originally Posted by <strong>IJAHman</strong> <a href="/t/1239152/discovery-made-in-stopping-dreaded-random-x101-and-x124-bsod-read-this-thread-even-pesky-random-monthly-or-yearly-x124-or-x101-bsods/10#post_16966853"><img alt="View Post" class="inlineimg" src="/img/forum/go_quote.gif"></a><br><br>
Run IBT today and surprisingly got an ERROR frown.gif<br>
run 15 times loop, about 8th got an error.<br>
But I've passed 1344 90% of RAM in P95 for 20mins and then I let it continued for another run, but thread 8 got an error to<br>
Also passed 1792 for 20mins and let it run again for another loop but got an BSOD 101... is there something to tweak again in my settings?<br>
Just I've thought I was stable and ready to run a 12hrs Prime95 ram at 90% loops at 10mins..<br>
Pls help</div>
</div>
<br>
Try a little bump in the VCORE as x101 is usually almost always VCORE related.
 

·
Registered
Joined
·
46 Posts
<div class="quote-container" data-huddler-embed="/t/1239152/discovery-made-in-stopping-dreaded-random-x101-and-x124-bsod-read-this-thread-even-pesky-random-monthly-or-yearly-x124-or-x101-bsods/10#post_16966993" data-huddler-embed-placeholder="false"><span>Quote:</span>
<div class="quote-block">Originally Posted by <strong>pent</strong> <a href="/t/1239152/discovery-made-in-stopping-dreaded-random-x101-and-x124-bsod-read-this-thread-even-pesky-random-monthly-or-yearly-x124-or-x101-bsods/10#post_16966993"><img alt="View Post" class="inlineimg" src="/img/forum/go_quote.gif"></a><br><br>
Try a little bump in the VCORE as x101 is usually almost always VCORE related.</div>
</div>
<br><br>
This was my 2nd time around running test 1344 & 1792 at 90% of ram (passed the first test) the only difference(this time) is I let it continue testing stability even though I passed 1344 & 1792 for 20mins in the 1st loop for primary testing.<br>
though I eally need to up my voltage by .005v (right now at +.0035v) or it's just the way how PRIME95 works?(I mean 1st test you will pass the next time not).
 
1 - 20 of 43 Posts
Top