Overclock.net banner

Disk.sys error when launching Hdtune Pro

877 Views 5 Replies 2 Participants Last post by  waverider599
Hey all, I get a BSOD right before I launch Hdtune Pro.

Stop error: Disk.sys

I'm on Win XP Pro SP2 64-bit. I was able to launch Hdtune Pro with Win7 Beta, but noticed during benchmark there were some several 'deep' spikes without any background apps running. Was like write max. 120mb/s and min. 20mb/s every time I tried.

Drive is a WD Caviar Black 1TB (WD1001FALS) and not running RAID or anything, just one simple drive.

What could be wrong here?
1 - 6 of 6 Posts
Am using the Intel chipset drivers that came with the CD of the P6T mobo.

I tried to install Intel Matrix Storage Manager 8.8 but throws a "system does not meet minimum requirements" during installation.

The drive does make some excessive noise during loads, not sure what's normal since I dont have any other product to compare with. With all these errors occuring, could it be a faulty drive? I had the impression that WD Caviar Blacks were one of the more reliable drives.
See less See more
Hmm try this http://www.hdtune.com/ to see if your disk is messed up. If not reinstall windows and see if there isr bios update for your raid or sata drivers.
Yeah, HD Tune is what I'm trying out. It's giving me a bluescreen right when I launch it. I cant even get to the test.

Got the latest bios too.

I also can't seem to get it to run under AHCI mode in bios. It will bsod. Bleh. I hate errors.

Is the disk.sys file maybe somehow corrupted?
See less See more
Just reformat and if it still gives you the error RMA the drive. Thats your best bet :/
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.