Overclock.net banner

1 - 1 of 1 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I get this Nvlddmkm Error (Display driver stopped responding and has recovered) all the time while gaming. I can run heavy benchmark tests all day long with no problem, but it crashes in games. In fact, it doesn't crash that much in graphically demanding games. It never crashes in Arma 3. It crashes a lot in things like Left 4 Dead 2. Usually the screen goes black for a second, the audio may stutter a bit, and then it comes back. But then it happens again a few minutes later.

I have a Gigabyte 780 GHZ edition. It's a factory overclocked card. Maybe I should have just purchased a reference card, however I'd like to actually get what I paid for and have a stable factory overclock. I'd like to know if this problem is expected, or if it can be fixed, or if I need to do an RMA before my warranty is up.

My display driver version is 355.82. I haven't updated it in a while, but I have tried various older versions including the 347.88 that everyone loves. It still crashes. I haven't tried the newest versions, but I'm not hopeful about it.

Anyway, I've found so far that the only way to prevent my display driver from crashing is to lower the core clock in MSI Afterburner by -15 MHz or more. I would love to find a fix for this that doesn't involve me having to start up Afterburner and apply this setting every time I want a game.

I've attached some photos of my Afterburner logs because I'm not too knowledgeable about this and hoping someone can tell what's going on. The first half is my default settings (factory OC) while the right side is with the -15 setting applied to core clock through Afterburner. Every time there was a large spike in "Voltage limit" and "GPU usage" and drop in "Utilization limit" is when the display driver crashed.



Here's an additional comparison, with the voltage being monitored. Again, left is the default setting that crashes during games, while right is with the Afterburner core clock -15 setting. I had it idle on desktop for the last half of the default one, where all the lines go flat.

 
1 - 1 of 1 Posts
Top