Overclock.net banner
1 - 7 of 7 Posts

·
Registered
Joined
·
113 Posts
Discussion Starter · #1 ·
I have an odd issue that just popped up over the weekend while I was gone. I'm getting odd graphcal errors in Windows suddenly. I was gone for a weekend with FaH cranking out on SMP and the GPU. When I came back, they had both shut down to to supposed machine instability. I was getting artifacting in windows severe enough to make it impossible to use, but most of that fixed itself after a restart. However, a handful of icons permanently glitch now. I'm not sure how to describe it best, it's almost like they have a pink overlay on them that's offset a bit from the icon. The regular folder icons, shared folder icon, notepad icons, and recycle bin icon all have this issue, but nothing else I've noticed so far. I've updated to the 9.12 drivers, reverted to the DNA 8.12 drivers, restarted more times than I can count, reseated the video card (removed the fan shroud and switched TIM to AS5 while I was in there), checked all connections in and out of the computer, and I can't find anything wrong. The actual icon files don't appear corrupted though. To confuse things further, everything looks fine in Win7, and even in XP games still appear normal.

What am I missing here?

I've been having strange sound card issues for a few weeks now too, and although I think it's unrelated, I'll throw a link here just in case. Link

Shot of glitchy icons:

LL
 

·
Premium Member
Joined
·
4,530 Posts

·
Registered
Joined
·
113 Posts
Discussion Starter · #3 ·
Yep. It's like that from the moment I boot into XP, and I start [email protected] manually after everything is done loading. I backed my video card back down to the factory clocks as well, but it didn't make a difference (and it seemed dead stable overclocked anyway).
 

·
Registered
Joined
·
113 Posts
Discussion Starter · #4 ·
Any other thoughts on this? I caught another odd freakout on picture. I saved a file and suddenly it said windows explorer had crashed, and colors were all over the charts. The second screenshot is bigger so I'll just leave it linked at the bottom.



 

·
Premium Member
Joined
·
29,533 Posts
I've seen that one before, and I believe it turned out to be a display driver issue.
 

·
Registered
Joined
·
1,475 Posts
try uninstalling video drivers and use driver cleaner pro and reinstall the lastest. should work, if not could it be the monitor? and if not then its probably the VC dying or something..
 

·
Registered
Joined
·
113 Posts
Discussion Starter · #7 ·
Argh, this computer is screwed up. I was playing Crysis earlier and it suddenly locked at one of the 'press any key' screens (video cut out entirely), and when I closed it everything's back to normal. Makes no sense to me, but at least it's fixed.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top