Overclock.net banner
1 - 9 of 9 Posts

·
Premium Member
Joined
·
6,774 Posts
Discussion Starter · #1 ·
I guess it right around what I expected.. But I was hoping for just a tad lower..

My setup consists of

Q6600 Lapped @ 3.40 - 1.47v bios/1.44 windows load
Apogee GTX (copper top)
Black Ice II W/4 120mm fans push>pull (generic fans)
Db-1 Pump
Swiftech Micro Res rev2
All tubing is 1/2"ID - 3/4" OD

My current load temps seem to peak at 56-58 hottest core.

With my Lapped TRUE push>pull config I was getting between 62-65 hottest core. thats about a 7c drop overall in load temps which is nice.

So does that sound right?

And where would be my biggest improvement to focus on next?
I was thinkin of grabbing some yate loon High's
or
Better pump?
Bigger Rad?

My only dislike so far is my 285GTX exaust is right into the rad, so Im grabbing some L brackets to install it different.
 

·
Premium Member
Joined
·
6,774 Posts
Discussion Starter · #6 ·
thanks guys...

I am def getting the yate loons... Will put priority on the pump as well... the $100+ rad will have to wait a month or so tho... getting a bit tight on $....

Got decent load temps tho, and better than before so....
 

·
Premium Member
Joined
·
2,865 Posts
You could improve on the pump and fans if anything.

If ya used AS-5 it will set in 3 -5 days and lower the temps at least 2 -4º.

Shoot us some pics....if ya can.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top