Overclock.net banner
1 - 6 of 6 Posts

·
Premium Member
Joined
·
5,372 Posts
Discussion Starter · #1 ·
So, I have this samsung T240. and I love it. It's a great monitor. Looks amazing. and it's the best samsung I've had so far.

Here is my problem. When I turn the Monitor on, and the PC on. doesn't matter what one I start first, the Monitor takes like 10 seconds to turn on. It's on, but to actually figure out what signal it's getting. It goes from Analog, to Digital. and switches for a while. Same thing when It's been on already, and was on the right setting. When I restart the PC it starts flipping between them again.. So usually when I restart the PC. I'll power down the monitor, and power it up again. and it finds it right away..

I'm just wondering why it takes so long when I start up, or reboot. But if I turn the monitor on after it's started the procedure. Then it finds it right away. Basically I'm missing my BIOS hit Del to Enter Bios screen, because it's trying to find a signal... I just want to fix it, is there a setting for it to always be on the right thing, or is it plugged into the wrong side of my GFX card.. I don't know?

any help would be nice.
Thanks!
 

·
Registered
Joined
·
526 Posts
Interesting.

It happens to me rarely - although in situations that are (from my point of view) completely unrelated. Sometimes when monitor is turning on from stand-by, sometimes when it was manually turned off. Still, it happens once a week, maybe.

It's strange.

You can choose source in menu (5th subsection of menu, Auto Source -> Manual), although I can't seem to make it work on my monitor. It switches to Auto Source as soon as I change it.

Good luck with it.
 

·
Registered
Joined
·
912 Posts
You can set it to a specific source and then it wont waste time searching as stated above.
 

·
Registered
Joined
·
2,795 Posts
Set it to manual in the monitor settings. That fixed it for my T260.

G2 settings > Setup > Auto source and select manual.
 

·
Premium Member
Joined
·
5,372 Posts
Discussion Starter · #6 ·
oh ok.. cool. thanks guys. As far as magic bright, and magin tune. I use neither.

I set it to manual, we'll see how it goes.
 
1 - 6 of 6 Posts
Top