Overclock.net banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
First of all ... make sure am not Lazy google hater


but simply i tried everything possible posted here and in other forums with no luck + am tyro in BIOS options and concerned to make a mess

the 10xBillion posted problem is DRAM Frequency in CPU-Z it read 530.6 rather than 800

i have: CORSAIR XMS3 6GB (3 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model CMX6GX3M3A1600C9

mobo: XFX X58i

Bios configs is as follow:

BCLCK (CPU Freq): 133
QPI Freq: 800
Memorey Freq: 12 x
UnCore Freq: 24 x

DIMM Voltage: 1.650v (ITS MARKED AS RISK RANGE! normal?)

DRAM Timing Mode [Auto]
INTEL X.M.P Profile: [Profile #1]
tCL: 9
tRCD: 9
tRP: 9
tRAS: 24

please avoid advising me to make Memory Frequency to 1600
(i mean how)

(SCREENSHOTS)

http://img842.imageshack.us/i/170120111962.jpg/ (BIOS)
http://img171.imageshack.us/i/170120111963.jpg/ (BIOS)
http://img6.imageshack.us/i/170120111964.jpg/ (BIOS)

http://img823.imageshack.us/i/memorya.jpg/ (CPU-Z Memory)
http://img6.imageshack.us/i/spdl.jpg/ (CPU-Z SPD)

Thank you.
 

·
Iconoclast
Joined
·
31,005 Posts
Firstly, XMP is a disaster waiting to happen. Most XMP profiles will jack up uncore voltage (aka QPI/VTT) to the 1.5 to 1.6 range, which is beyond what most people would consider safe for 24/7 operation, at least without exceptional cooling.

Anyway, most of your BIOS settings do look correct for running DDR-1600. Try setting everything to manual under the DRAM performance settings.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
Quote:


Originally Posted by Blameless
View Post

Firstly, XMP is a disaster waiting to happen. Most XMP profiles will jack up uncore voltage (aka QPI/VTT) to the 1.5 to 1.6 range, which is beyond what most people would consider safe for 24/7 operation, at least without exceptional cooling.

Anyway, most of your BIOS settings do look correct for running DDR-1600. Try setting everything to manual under the DRAM performance settings.

just tried to edit the entire DRAM settings Manual with no luck


wondering what it would be ?!
what am doing wrong

notice that my Current DRAM Frequency :1064 (133x08)
while Memory Frequency is manually set to [12 x]
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #6 ·
Quote:


Originally Posted by redhat_ownage
View Post

set auto ram timing, turn off xmp, set cpu vtt to 1.25V.

thanks for help all , but the fact is the x58i maximum memory is 1333

otherwise will have to OC both the cpu and the DRam as well
 

·
Iconoclast
Joined
·
31,005 Posts
You do technically have to OC the uncore to use DDR3-1600, but the BIOS settings you have listed should already be doing so.
 
1 - 7 of 7 Posts
Top