Overclock.net banner

DRAM frequency

980 Views 7 Replies 3 Participants Last post by  jackyle
I have a Biostar p4m80-m7, and a prescott 524 3.06ghz. Biostar mobo is not overclock friendly, but does allow me to increase the cpu frequency. I have gotten it up to 3.4ghz, and everything runs fine. Problem is there is no way that I can figure out in bios to lower the DRAM (PC-3200 Ultra) frequency to get a 1:1 ration. The bios automatically increase my DRAM frequency as I increase the cpu frequency. So I have a 133 fsb, and ddr2 @ 200 for a no overclock 6:4 ratio. As I increase the cpu so goes the DRAM. So it's always 6:4. Is this a major problem. Is there a way around it that anyone can suggest.

I can play all games OC'd and never have a problem except for BF2 which hates when I oc the CPU, and crashes to desktop. It lets me play with an OC's 6800 gfx card though at least
See less See more
1 - 8 of 8 Posts
no one? I am a n00b. help please.
to change the freq go into advanced chipset features then dram clock/drive control then dram clock and change the value from spd to 133 that should make it run in 1/1 with the cpu
There is an option to set it to 100, 133, 166, or by speed.

you can see it on pg 16 of the bios manual


So if I set it to 133, then try to increase the cpu frequency I am wondering if it will lock at 133 or continue to rise as I increase the cpu frequency to keep that 1:1 ratio.
That worked... thank you, thank you, thank you!!!
Ok, a little follow up. I now have a 1:1 Cpu:Ram ratio. I overclocked to 3.4 from 3.06, but running aquamark I noted my CPU benchmark was lower than when I had a 6:4 ram to cpu ratio. So is the stability of the 1:1 ratio outwiegh the performance loss? it's not a big difference aquamark scored my cpu around 7200 originally, and now its 6813.

My gfx card 6800 is around 8500
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.