Overclock.net banner

1 - 4 of 4 Posts

·
Registered
Joined
·
100 Posts
Discussion Starter · #1 ·
Hi,

I am trying to install the 10.2 driver, but when I get to the point after it unpacks and I hit install the window just disappears and never returns. The driver Windows 7 automatically installs by itself installed fine, but the problem is they are almost a year old. I have tried running the installer as administrator but that does not work either. I have also tried different compatibility modes, but that also does not work.

Any help would be greatly appreciated.

P.S. I am running Windows 7 64bit
 

·
Premium Member
Joined
·
4,727 Posts
Turn off UAC (user account control) in windows, if it is not off already. Try to unpack the .exe manually, then go into unpacked folder and hit setup.
 

·
Registered
Joined
·
1,221 Posts
dunno if it can work but

Download the driver stop the installation
go to control panel go to device manager
clic display adapter and select the graphic card
go to drivers and clic update driver and then clic browse computer and it will instal the latest driver on your computer.

It work for me has I screwed up my INI one time and use it now to install drivers ... yeah I know .
 

·
Registered
Joined
·
100 Posts
Discussion Starter · #4 ·
Quote:

Originally Posted by rico2001 View Post
Turn off UAC (user account control) in windows, if it is not off already. Try to unpack the .exe manually, then go into unpacked folder and hit setup.
Hi,

I have tried what you said, but I am still having problems. I have turned of UAC and when I try to install the driver the same problem happens. I have also tried extracting the .exe file manually with 7-zip, but when I try to run Setup.exe it says incomplete build, the installer will exit.

Thank you both for your quick replies.
 
1 - 4 of 4 Posts
Top