Overclock.net banner

1 - 9 of 9 Posts

·
Registered
Joined
·
173 Posts
Discussion Starter · #1 ·
Hey All.

I just noticed that all my games WoW, SoM, D3 are all blurry at DSR 3620x2036 when I drop down to 2560x1440 resolution everything goes back to beautiful and clear. I never have seen this before
frown.gif
until today. Tried everything I could but to no avail.

Geforce 980 GTX
Asus Monitor PROG: 2560x1440 144hz G-SYNC
 

·
Premium Member
Joined
·
6,001 Posts
In NVIDIA Control Panel, there is an option called DSR - Smoothness. By default it is at 33%, if you want the sharpest image possible you'll need to lower it to 0.
 

·
Registered
Joined
·
173 Posts
Discussion Starter · #4 ·
Quote:
Originally Posted by Outcasst View Post

In NVIDIA Control Panel, there is an option called DSR - Smoothness. By default it is at 33%, if you want the sharpest image possible you'll need to lower it to 0.
I saw that setting but is 3620x2036 the correct scaling (2x) like it looks like absolute crap maybe its not capturing my native resolution properly to scale up with DSR?
 

·
Premium Member
Joined
·
6,001 Posts
That's the wrong scale. You should be running 3840x2160.
 

·
Registered
Joined
·
173 Posts
Discussion Starter · #6 ·
Quote:
Originally Posted by Outcasst View Post

That's the wrong scale. You should be running 3840x2160.
Ok so how can I fix this? Do you know why this could be happening? I guess I have to enable custom resolutions?
 

·
Premium Member
Joined
·
6,001 Posts
Did you tick all of the available options and that resolution is still not listed?
 

·
Registered
Joined
·
173 Posts
Discussion Starter · #8 ·
Quote:
Originally Posted by Outcasst View Post

That's the wrong scale. You should be running 3840x2160.
Quote:
Originally Posted by Outcasst View Post

Did you tick all of the available options and that resolution is still not listed?
What do you mean tick? Like 1x 1.5 x2x 3x 4x etc?

Yes I did. This wasn't happening before it was scaling perfectly from my native resolution so at least we've pin pointed the problem. How do I setup a custom resolution so I can insert 3840x2160?
 

·
Registered
Joined
·
8 Posts
If you're disabling Smoothness your DSR factor needs to be x4 to not get a blurred image, if your native resolution is 1080p you'd need to use 3840x2160, for your resolution you'd need 5120x2880
 
1 - 9 of 9 Posts
Top