Overclock.net banner

1 - 5 of 5 Posts

·
Registered
Joined
·
42 Posts
Discussion Starter #1
<img alt="" class="inlineimg" src="/images/smilies/confused.gif" style="border:0px solid;" title="Confused"><br><br>
Hi,.just hoocked up my new mb Asus P5NSLI and my "old" ram Corsair XMS2 Pc-8000 ( 1ghz)<br><br>
and i cant get it to work in dual channel mode.. and that sucks, the ram works just fine on one channel, Tryed out both sticks sepperatly. but as soon as i start to put them into the 2 channel... nothing,, tryed 3 ways<br>
1: 1 stick in the 2nd channel left port, just loud beeeep..<br>
2: 1 stick in the 2nd channel right port just loud beeeep<br>
3: 2 stick... and no beep.. no screen<br>
4: 2 stick.....you get the picture..<br>
5: both sticks in the 2nd channel. get a single beep,, (good) BUT! :-( then it only loads until manufature logo.. and freezez there.. cant even enter bios,,<br><br>
What can be the problem.? the mem worked fine on my old mb... snd they work on the 1st channel... 2nd channel fried?? HELP!!!!
 

·
Registered
Joined
·
788 Posts
I'm having the same problem with this same board.. But the Ram is two PQI's and when i try to start it i just get one loud long beepppp...I'm curious to see what fixes this, I'm opting for diffrent ram
 

·
Registered
Joined
·
42 Posts
Discussion Starter #5
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>Leeo D</strong>

</div>
<div style="font-style:italic">have you tried putting both sticks in the two black slots ?</div>

</td>
</tr>
</table>
</div><br />
YEs. <br />
<br />
and now i have a new Mb on my way from Komplett. send it back,
 
1 - 5 of 5 Posts
Top