Overclock.net banner

1 - 3 of 3 Posts

·
No.2 in Gaming
Joined
·
1,937 Posts
Discussion Starter #1
hello,
i have just taken my pc to bits andcleaned everything.it working,but i did have a fail to power up at start.i dont know why but i now have a problem with my dvd drives,i have added a second one,i had to change my drive letters about to get my hard drive to work.

main thing is that when i open my computer it prompts me to insert a disk and auto plays the disk if i do,can you tell me why please?
 

·
No.2 in Gaming
Joined
·
1,937 Posts
Discussion Starter #2
its stopped asking for disks now,must have wanted to test them.i still have auto play,but i can sort that out.
 

·
Premium Member
Joined
·
9,525 Posts
You can disable Autoplay from the control panel. I also seem to remember there being an Autoplay tab on all drives in My Computer? (Right-click -> Properties) But I can't seem to find it on Windows 7 - maybe because I totally disabled Autoplay.
 
1 - 3 of 3 Posts
Top