Overclock.net banner
1 - 5 of 5 Posts

·
Registered
Joined
·
3,124 Posts
Discussion Starter · #1 ·
sig ig monitor no longer accepts a feed from the DVI port.

Tried other DVI cables, none work. If I swap to a VGA cable with a DVI to VGA adapter for the video card end, I get a display.

any ideas on how to fix? I'd love to keep using my DVI cable / input rather than VGA. I can tell the difference xD
 

·
Premium Member
Joined
·
8,017 Posts
Try to reinstall the driver. Should be located on the Acer website.

If the driver does not work, then try and e-mail Acer, they might have a easy software fix for it, or they may need you to send it in.
 

·
Registered
Joined
·
3,124 Posts
Discussion Starter · #3 ·
Quote:


Originally Posted by xxicrimsonixx
View Post

Try to reinstall the driver. Should be located on the Acer website.

If the driver does not work, then try and e-mail Acer, they might have a easy software fix for it, or they may need you to send it in.

wait.....

monitors have drivers?
 

·
Premium Member
Joined
·
8,017 Posts
Quote:


Originally Posted by Bluescreen_Of_Death
View Post

wait.....

monitors have drivers?

***** sorry, didn't fully read post..

Um, I think you will need to call monitor manufacturer for warrenty, cause the port is working...
 

·
Registered
Joined
·
3,124 Posts
Discussion Starter · #5 ·
Quote:

Originally Posted by xxicrimsonixx View Post
***** sorry, didn't fully read post..

Um, I think you will need to call monitor manufacturer for warrenty, cause the port is working...
yeah. I've already emailed them, so we shall ee. the monitor is over a year old, so IDK if they'll warrant any repairs.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top