Overclock.net banner

1 - 7 of 7 Posts

·
Registered
Joined
·
977 Posts
Discussion Starter #1
Hey my brother recently got a new machine and everything it turns out ok had to RMA some stuff and such. When he plays HL2 or any source games he gets some issues and it shows some parts of the graphics out of place and such. He plays other games and its fine, but when I tested D3D with teh cube thingie it went too fast and the moving square wasnt visible.

I helped him and installed Omega Drivers I went through the unistallation of the other drivers and such and used Driver Cleaner. I reinstalled the drivers 5 times and I got the same errors, it looks like everything is fine in HL2 but after like a few minutes or so I get the same errors. Same in BF2 but the problem isnt as big but the shadows dont generate or anything. Any help here
?
 

·
Banned
Joined
·
2,069 Posts
Go to the DX Diagnostics Tool and select The "More Help" tab at the top. Then go to Override and make sure the refresh rate is set to Default. That's happened to me before (the cube spinning so fast you can't really see it) and the refresh rate was on 120. Default should fix it.
 

·
Registered
Joined
·
977 Posts
Discussion Starter #5
Ok the cube spins normaly now but now I got another issue still needing to be solved. I recieve texture bleeding still during HL2 CS:S and such any idea? I set everything high and no lag at all but I see soo much texture bleeding that it ruins the game will not that crazy but crazy though...Any ideas? We reinstalled all games twice and the issue still continues like *** man
also no in-game console errors either. We dont want to return it back to EVGA since its too much trouble for us now. Any other ideas? I though this was a good brand
.
 

·
Registered
Joined
·
977 Posts
Discussion Starter #7
It just made it worse....Is it possible that the CPU is bottlenecking the GFX cause I realy doubt it since hes clocked at 3.8GHZ on Intel with sufficent cooling.
 
1 - 7 of 7 Posts
Top