Overclock.net banner

1 - 6 of 6 Posts

·
Registered
Joined
·
101 Posts
Discussion Starter #1
i posted this yesterday in the e5300 owners club thread and got nothing.

been mucking around with settings for tha last couple o days running 4 and 8 hour stints of prime. checking max temps with real temp 3.4. my board is a piece of nard and has those OVER VOLTAGE settings you all hate (virtually nil) .


ive had 3590 out of it recently (276 x 13) with temps of [email protected]% load 35-37 @ idle. stock hsf. will do stability check soon. i have it currently running at 260 x 13 and have run prime for 10+ hours on blend. Max temp i get running small fft's is ~68

the issue i have is with an apparent fsb wall at around 280, (even with low multiplier). IF it boots, moments later i get BSOD and reset...


ram is set at 667 in bios and if i change any mobo voltage setting (other than ram, which i have plenty of settings for) my CPU V doesn't go under 1.3v as oppose to AUTO which hovers 1.25-1.27 under load and ~1.31 @ idle.

should i be upping my ram voltage?
should i give her +50mv's?

i believe if i put my ram back at 800 my wall will come back to 270 again. pls correct me if need be...

i realise this is far from an ideal overclocking setup, risky at the least.


another thing sitting in the back of my mind is that my GFX card is bottlenecking my performance??

wanting a corsair h50 for $130aus thinking about a thermaltake max orb on special for 49 @ local PC store. worried about size.

it would be great if anyone could answer my questions,

CHeeRS

 

·
Perfection @ 4GHz
Joined
·
2,460 Posts
kitoxx, try keep FSB to DRAM ratio at 1:1. and raise a bit on the VCore...

Also, make sure you have

both spread spectrum set to disabled,

static read control, read training both set to disabled,

and power saving features set to disabled in the BIOS.

P.S. H-50 cost less in North America.
 

·
Registered
Joined
·
101 Posts
Discussion Starter #3
sorry OC man as i stated previously i have nill control over v-core. its either AUTO for 1.25-1.29v or +50mv for a new set of auto's that wont drop below 1.3v.

are you suggesting a +50mv increase to my auto-vcore. No Manual V-core settings,

Mobo Settings.
DRAM Freq - (AUTO, 667, 800) Currently - 667
Mem Over Voltage - (AUTO, 1.85000, 1.85625, 1.86250.....2.24375) Currently - Auto

1.25V over voltage - (AUTO, 1.25V, 1.40V) currently - auto
1.5V over Voltage - (AUTO, 1.5V, 1.6V) currently - autoAny setting other than auto for the above two seems to push my V-core above 1.4V

Vcore Over Voltage - (Auto, +50mv, +100mv, +150mv) currently - auto

Only manual settings are for ram.... min 1.8500v.. goes up in 0.00625v incriments.

no spread spectrum setting?
no static read controll setting?
no read training setting?

pwr save.....im far from having that ENABLED.

best ratio i can get out of her is 3:5.
 

·
Registered
Joined
·
101 Posts
Discussion Starter #4
PLEASE HELP SOMEONE.

if i need a new psu, dont tell me
if i need an aftermarket cooler, dont tell me
if i need a new board, dont tell me

if you want to help push this pc to within an inch of its life, tell me
 

·
Registered
Joined
·
101 Posts
Discussion Starter #6
i would, just a bit hardcore for me.

might just try a new mobo...

GRRRR.
 
1 - 6 of 6 Posts
Top