Overclock.net banner
1 - 8 of 8 Posts

·
Registered
Joined
·
1,949 Posts
Discussion Starter · #1 ·
ok so after a ton of tweaking and tunning i have just gotten my e8400 to hit 4.050ghz and no more bsod. granted i havent run p95 yet but was able to run 2 copies of wow (actualy playing), itunes, safari, aim, and windows live messenger. not a massive load but the temps peaked at 43c and hovered at 40c.

ram : downclocked from 800mhz to 700mhz, timings 6-6-6-15 from 4-4-4-12

any ideas on how i could push it to maybe 4.30 or maybe even 4.50?
at least im in the 4.00ghz club now
(ill work on getting screenshots of cpu-z)
 

·
Registered
Joined
·
1,494 Posts
What voltage are you at?
Keep pushing it higher until you get to the 1.3625V. Maybe go 1.4ish for some benchies.
 

·
Registered
Joined
·
1,949 Posts
Discussion Starter · #3 ·
cpu-z reads 1.384v, cpuid montior is only the trial version so its not showing the vcore. hope to get some nice bench results later today.
 

·
Registered
Joined
·
1,494 Posts
At 1.384, I would call it quits for 24/7 use and probably back it down a bit. You might be luck to squeeze out 4.1GHz while still below 1.4V...
 

·
Registered
Joined
·
1,800 Posts
Yea play with settings and see if you can get that same speed with less volts. Also, loosen those memory timings and clock it back up, no point in running your ram so slow.
 

·
Registered
Joined
·
1,949 Posts
Discussion Starter · #6 ·
thankfully i dont run the computer 24/7, just when i sit down to game for a few hours.

what do you think i should set the memory timings to?
 
1 - 8 of 8 Posts
Top