Overclock.net banner

E8400 doa???

423 Views 10 Replies 7 Participants Last post by  boss_da_man

I just got my e8400, and I put it into my asus 5pb and when I power on I get the leds on, fans on, and hd's make some noise.

thats it, no beeps no post

it is a dead cpu? bad mobo pins?
1 - 11 of 11 Posts
Do you have an extra MOBO to test it on or does your mobo have an error code?
no error code.. I put my old cpu back in and it worked fine.
Yeah looks like your cpu is dead
but you can just rma it. Unless your mobo needs a bios update in order to use penryn (I know some did but not sure about yours). Update your bios to the latest and if that doesnt work RAM your cpu. Good luck.
See less See more
Did you clear CMOS? Did you remember to plug in the GFX card and/or CPU power? What happens if you try to boot with just one stick of RAM, CPU and GFX? What happens if you try to boot with no RAM?
Update your BIOS maybe?
I have not done the CMOS or bios .Will be doing those things. (i have tried the cpu in one other motherboard but its a older asus motherboard as well)
The P5B which is a P965 chipset might require a BIOS update. I say might because not all manufacturers ever made a BIOS update to support 45nm CPUs.

No CPU will ever come DOA unless somehow exposed to EXTREME temperatures.

Well I just looked it up and Asus released a BIOS to support it.
this happen to me 6 months ago. but in my case it was the cpu. so try a different mobo and see if this happens

installed new bios and the computer works fine now.

1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.