Overclock.net banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2,340 Posts
Discussion Starter #1
Hey, quick question. I enabled HPET in my bios under the ACPI setting, booted into windows 10, checked my Interrupt Requests, and the HPET table isn't there, it's still under System CMOS/Real-Time clock. Latest bios, everything up to date. Any ideas? On my other X58 rig I enabled it and the HPET table was in the device manager interrupt request tables, hence my question.

Thanks
 

·
Overclocking is my game.
Joined
·
1,924 Posts
I believe HPET is disabled by default on Windows 10.
Open an administrator level command line and enter " bcdedit /set useplatformclock true "

See what that does for you.
 

·
Registered
Joined
·
2,340 Posts
Discussion Starter #3
I think that's the OS part of it. What I'm assuming is since it's enabled in the bios it should reflect that in the device manager which it isn't. That's what shows on my other X58 rig without the OS support. Is my understanding correct?
 

·
Registered
Joined
·
2,340 Posts
Discussion Starter #4 (Edited)
Successfully executed that command, rebooted and it didn't reflect that in the interrupt table, but it does show 14.31818 MHz in WinTimerTester VS 3.38554 MHz, so it did change on the OS level.
 
1 - 4 of 4 Posts
Top