Overclock.net banner

1 - 15 of 15 Posts

·
Registered
Joined
·
1,771 Posts
Discussion Starter #1
Is 300w enough to power a 9800GT? Because it will never boot for me, and all it does it backlight and turn off the monitor..


Really need this card to work..

Or is teh card fubbar'd

I'll post some pics in a few minutes..
 

·
Registered
Joined
·
1,771 Posts
Discussion Starter #3
Quote:


Originally Posted by Vipervlv
View Post

Minimum Recommended System Power (W) - 400 W - Directly from the Nvidia site.

Dang... so would the symptoms that I've been getting be a power supply issue?
 

·
Premium Member
Joined
·
12,534 Posts
Quote:


Originally Posted by ZFedora
View Post

Dang... so would the symptoms that I've been getting be a power supply issue?

Unlikely if its happening when booting. Unless this 300w unit is of questionable quality.

Are you sure the card is good?
 

·
Registered
Joined
·
1,771 Posts
Discussion Starter #6
Quote:


Originally Posted by Vipervlv
View Post

Minimum Recommended System Power (W) - 400W with 6-pin x2 - Directly from the Nvidia site.
Although it's said that it only consumes "Maximum Graphics Card Power (W) - 105W"

Well I'm powering 1 HDD, and AMD Athlon 3800+ Socket 939 (Not sure of Wattage) and 2 sticks of RAM. and a 90mm fan.

I'd say the CPU is about 60-70w, and the HDD isn't that much
 

·
Registered
Joined
·
1,771 Posts
Discussion Starter #7
Quote:


Originally Posted by frickfrock99
View Post

A decent 300W should power it.
What's the mode/brand?

Its an XFX 9800GT 512MB 600M Dual DVI w/ a DVI-VGA Adapter.

On an MSI Amethyst-M board.

300w "Hipro" power supply on '115' slot on the switch in the back, it won't power on the other mode.
 

·
Registered
Joined
·
1,771 Posts
Discussion Starter #9
Quote:


Originally Posted by Nick911
View Post

Ew, get a new one

XFX 9800GT 512MB Dual DVI 600M.

and an MSI Amethyst Socket 939 Board.

300w Hipro PSU
 

·
Registered
Joined
·
1,771 Posts
Discussion Starter #10
Quote:

Originally Posted by Nick911 View Post
Ew, get a new one
I don't think is a horrible brand, I think it does well

I'm getting a new one regardless.
 

·
Registered
Joined
·
1,771 Posts
Discussion Starter #12
Quote:

Originally Posted by Vipervlv View Post
I think the PSU is on its limit - if i were you i would get a new one (and good brand this time), or the worst case is to blow something up.
I didn't knowingly buy this brand it just came with my HP desktop, that im trying to put a graphics card it. Not my main system.
 

·
Registered
Joined
·
1,771 Posts
Discussion Starter #14
Quote:


Originally Posted by Vipervlv
View Post

Well, it's not you fault
but it sure looks it's powerless - your cpu needs 90W, plus 10-15W for HDD and 110W for the 9800GT (that is stated at the XFX site), plus the 2 sticks - and i think it makes around 230-240W which is really a close one.

Yeah... wonder if removing a stick of ram would free up some space, and running a 2.5in laptop drive. and taking out the extra fan too.

I'll test it and see

(Using it on XP by the way)
 

·
Registered
Joined
·
1,706 Posts
Quote:


Originally Posted by ZFedora
View Post

Yeah... wonder if removing a stick of ram would free up some space, and running a 2.5in laptop drive. and taking out the extra fan too.

I'll test it and see

(Using it on XP by the way)

Not really sure if taking a ram stick out would help that much for power consumption...

There are decent brand 400+watt PSUs on new egg in the sub 40 dollar range....
 
1 - 15 of 15 Posts
Top