Overclock.net banner

error reported in post

438 Views 11 Replies 2 Participants Last post by  bob808
Hi guys. One time a while back, while i was re-wiring my case i accidently unplugged one of my boot raid 0 wd raptors. When i tried to turn on the computer I recieved an 'Error Occerred (0)' on the matrix storage manager post screen. i turned off computer and checked wires and found unplugged sata cable and plugged it back in.

Now when i boot computer, then 'Error Occured (0)' ('o' being my raid 0 disks) still shows in the matrix storage managers post screen in red.

Computer boots fine and i error checked the drives and they are fine.

Only problem is the red "error occurred (0)" is still displayed every time i boot computer. Now, while i agree that indeed an error DID occur, problem has been resolved and why is it still reporting it?

any ideas would be great.

1 - 12 of 12 Posts
I had this once, years ago. All I did was install the maxtrix software, and there is an option (either right mouse on the array, or drives) show info or something, then something simple like fix array or something on those lines.

The software did what it does, and after a re-boot it never shown as red / failed etc.

Im sure someone with more knowledge on the intel matrix software will be along to assist, but I had the problem once too.

Just wished I could remember what I did exactly.
See less See more
that software should be included on disk that came with motherboard?
ok thanks i will give it a try.
while vieweing the readme file that was presented during the install process i saw this-

"1. The system must contain an Intel(R) Core(TM)2 Duo or
Intel(R) Core(TM)2 Extreme or Intel(R) Pentium(R) Processor
or Intel(R) Xeon(R) Processor and one of the following
Intel products listed in section 1 above. "

My system has Intel Core i7

not listed in the above readme file. It aslo says the driver will not be able to be uninstalled once it is installed.

should i try anyways or no?
See less See more
As always when messing with the OS, always have a back-up.

I don't think they have updated the read me for the CPU, but seeing as it's Intel, I can't see it making any difference.
ok im am backed up so i will try it soon. ill post results if i am able *gulp* lol
hehe .. you should be fine, as long as you have back-up, just incase

Im not sure on the exact setting you need to mess with, but it is in there somewhere when you highlight the drive(s) .. im sure it says something when you load up the software about the RAID being bad or something, then you just click repair or fix.

Like I said, it was years ago when I did this.

I really hope it all works.. Good Luck!
See less See more
  • Rep+
Reactions: 1
worked like a charm- no more error message. just had to click on the drive in the program and mark as normal and restart. No more error message on post

Thank you very much- +rep for you
See less See more
Phew! . I knew I wasn't imagining it .. hehe, just could not remember what it was I did.

Glad your up and running again.

Originally Posted by IdPlease View Post
Phew! . I knew I wasn't imagining it .. hehe, just could not remember what it was I did.

Glad your up and running again.
Thanks again man
not that i was ever not up and running. I just didnt like seeing the red error message on post when it was just an unplugged wire that i promptly plugged back in.

Now the post screens make me happy again- thanks for your help
See less See more
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.