Overclock.net banner
1 - 14 of 14 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
I have a AMD Athlon 64 X2 5000+ BE, WinFast MCP61SM2MA-RS2H Board (eMachines I beleive its crippled somehow), 8500 GT 1GB, 2 GB RAM.
Now everytime I touch the multiplier it lowers it to below stock bringing my 2.6 Ghz to 1.8 Ghz, and its the black edition the multilier is unlocked. Is this because my board it locked, or eMachines is blocking it some how, I have updated to bios to most recent, could I flash it with the same board just differant model, or what?
 

·
Registered
Joined
·
367 Posts
It's a power saving feature - if processor usageis in the 1-2% range, then the multiplier is reduced. As soon as demand ramps up, the CPU spins up to the configured multiplier. This is a normal behavior which has absolutely NO NEGATIVE IMPACT on performance. I'd say leave it as it is - it defenetly won't hurt.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #4 ·
I know about cool&Quiet, after i touch the multiplier it changes lower and stays low even under load. Cool&Quiet is disabled in bios.
 

·
Registered
Joined
·
706 Posts
It could be your board. What about overclocking using the reference clock?

Set your multiplier to stock and up the ref clock and see if you can successfully overclock it.

As for the multi - there are many things that can cause that. Could be the BIOS, the board, the chip - even the RAM.

Your only option is to troubleshoot with trial and error.
 

·
Efficiencycionado
Joined
·
5,587 Posts
ehm coz the multi is a variable that determines your cpu speed along with the bus. eg: 9x multi times 200mhz bus =1800mhz. 13x multi times 200mhz bus =2600. so if you want to go with higher speeds, just increase the multi. get the logic?
and that only goes with black edition processors

cheers
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #7 ·
I upped the Multiplier to 15 I know up is better, Im trying to find out why its going lower when I try to set it higher.
 

·
Registered
Joined
·
706 Posts
Run CPU-Z and see if all the settings that are set in the BIOS match what CPU-Z picks up.

The Ref clock (FSB), multiplier and RAM divider is what you want to look for.
 

·
Efficiencycionado
Joined
·
5,587 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #10 ·
Tried just now to change the CPU Multiplier from 13x to 15x it is now running at 9.5x with C&Q disabled, any idea's?
 

·
Cheesebumps!!
Joined
·
3,022 Posts
Quote:


Originally Posted by kRon420
View Post

I have a AMD Athlon 64 X2 5000+ BE, WinFast MCP61SM2MA-RS2H Board (eMachines I beleive its crippled somehow), 8500 GT 1GB, 2 GB RAM.
Now everytime I touch the multiplier it lowers it to below stock bringing my 2.6 Ghz to 1.8 Ghz, and its the black edition the multilier is unlocked. Is this because my board it locked, or eMachines is blocking it some how, I have updated to bios to most recent, could I flash it with the same board just differant model, or what?

dude its obvious that CNQ(**** and quiet) tech is enabled in your bios so please disable it before it freaks your OC out..it can cause some instability issues when you OC and at the same time this feature is enabled..


HTH
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #12 ·
Thanx flak4 for the most knowledgable answer. gerikoh go away and never talk to me again, im not a ****** if you cant help me with my problem without just giving oc facts your useless.
Now the problem was the number I was setting wasnt the number being applied if I set 14X it would be 9X,if I set 15X it would be 9.5X, and when I went back to 13X not AUTO but I set it 13X it would 8.5X. I had it, after some quick math I found 24X to be my answer, which with my board would equal 14X. That with a quick core clock change to 215 Mhz and a little up in voltage I reached 3.01Ghz from a stock 2.61Ghz. Thanx to all that really tried to help and I hope to do better with some cooling update
 

·
Premium Member
Joined
·
10,487 Posts
Are you overclocking in the BIOS or with a program in Windows?
 
1 - 14 of 14 Posts
Top