Overclock.net banner
1 - 20 of 37 Posts

·
Registered
Joined
·
78 Posts
Discussion Starter · #1 · (Edited)
Hey guys,

I recently loaded ACV and tied to tune my GPU and I noticed there was a particular behavior with the frame rate/time with the game. Do you have any clue what could cause this? It seems it is not doing it specifically with this game. Even when I load RDR2, the FPS does the same fluctuations. Any help to diagnose the problem will be greatly appreciated!!

2517694
 

·
Registered
Joined
·
684 Posts
Your memory is at +1300MHz ??? If this is the case, I can guarantee you are WAY WAY over the limit there. Memory error correction could be kicking in due to stability. Set memory at default speeds and test again.
 

·
Registered
Joined
·
78 Posts
Discussion Starter · #3 · (Edited)
Your memory is at +1300MHz ??? If this is the case, I can guarantee you are WAY WAY over the limit there. Memory error correction could be kicking in due to stability. Set memory at default speeds and test again.
Actually, I can OC to 1500 with no issue. I tried with no OC on core, memory, power limit, voltage and the issue is still there :/.
2517713
 

·
Registered
Joined
·
684 Posts
Okay, but for the purpose of trying to figure it out leave it at default incase. What PSU, Ram (speed and timings) ??
 

·
Registered
Joined
·
78 Posts
Discussion Starter · #5 ·
Okay, but for the purpose of trying to figure it out leave it at default incase. What PSU, Ram (speed and timings) ??
PSU: 850 Gold
RAM: 3200 18 20 20 36

By the way, I've noticed the change just now cause I've not been gaming a lot lately. I've not installed any programs and download any suspicious app. It could have been like this for more than a month and I just noticed it. My next step is to format my OS drive.
 

·
Registered
Joined
·
684 Posts
PSU: 850 Gold
RAM: 3200 18 20 20 36

By the way, I've noticed the change just now cause I've not been gaming a lot lately. I've not installed any programs and download any suspicious app. It could have been like this for more than a month and I just noticed it. My next step is to format my OS drive.
If you are playing at 1080p, you could and might be CPU bound. Does this happen to any other game ? Is your Windows 10 OS old and cluttered ? Do you have the latest drivers installed properly and old ones removed via DDU ?
 

·
Registered
Joined
·
78 Posts
Discussion Starter · #7 ·
If you are playing at 1080p, you could and might be CPU bound. Does this happen to any other game ? Is your Windows 10 OS old and cluttered ? Do you have the latest drivers installed properly and old ones removed via DDU ?
Playing at 4K. Other games the FPS fluctuates like this at the same rate. Windows is updated at the latest build and I removed any old drivers with DDU. I'm kinda out of options right now that's with I tried this forum...
 

·
Registered
Joined
·
684 Posts
Why does the BM incorrectly display your resolution is see 1080p and some weird resolution in the 2nd picture ?

Download GPU-z, run a benchmark in Windowed mode, have a look and see if your GPU is running at the full x16 gen 3 or gen 4 (not sure if ur board is gen 3 or 4). I have had similar issues what you describe, more commonly on riser cables where sometimes they don't make good contact with GPU PCIE Express slot.
 

·
Registered
Joined
·
78 Posts
Discussion Starter · #9 ·
Why does the BM incorrectly display your resolution is see 1080p and some weird resolution in the 2nd picture ?

Download GPU-z, run a benchmark in Windowed mode, have a look and see if your GPU is running at the full x16 gen 3 or gen 4 (not sure if ur board is gen 3 or 4). I have had similar issues what you describe, more commonly on riser cables where sometimes they don't make good contact with GPU PCIE Express slot.
Oh yeah, displaying the game in borderless mode, will upload the second picture at the correct resolution, my bad.

Here you go:
2517716
 

·
Registered
Joined
·
684 Posts
Sorry, this is what I meant for you to look at.

2517719
 
  • Rep+
Reactions: Iwamotto Tetsuz

·
Registered
Joined
·
684 Posts
Hmmm interesting.

What are your games installed on ? SSD's NVME ? HDD ?
 

·
Registered
Joined
·
78 Posts
Discussion Starter · #13 ·
Hmmm interesting.

What are your games installed on ? SSD's NVME ? HDD ?
SATA SSD. Just like mentioned before, I've just notice the hiccups lately. I think I'll just format my c: drive and start from scratch.
 

·
Registered
Joined
·
684 Posts
SATA SSD. Just like mentioned before, I've just notice the hiccups lately. I think I'll just format my c: drive and start from scratch.
Hmmm I'm not too sure at this point. Perhaps wait for others to make any more suggestions.

Other things you could try are:

  • Update your Motherboard BIOS
  • Fresh Windows 10 OS install (assuming its old and cluttered)
  • Roll back one or two driver versions for GPU and re-test
 

·
Registered
Joined
·
684 Posts
That looks much better... Crappy new drivers id say was the issue.
 

·
Registered
Joined
·
684 Posts

·
Registered
Joined
·
78 Posts
Discussion Starter · #19 ·
That's awkward lol.

The fact that it worked, but then a reboot caused it to re-occur could mean an OS issue. Hard to say unless you do a fresh OS install.
Yes, I'm downloading Windows media creation tool just now... -_- BRB!!
 

·
Registered
Joined
·
684 Posts
1 - 20 of 37 Posts
Top