Overclock.net banner

1 - 20 of 20 Posts

·
Registered
Joined
·
3,501 Posts
Discussion Starter · #1 ·
So Im really enjoying this 20 fps with this evga 3090 ftw3 ultra.

Ive changed the pci slot from auto to gen 3. Have 3 seperate pcie power cords. Used DDU and installed just the latest nvidia driver (no experience).

So what else do I have to do to get this card to work?

7820x (4.7ghz)
Evga x299 dark (latest bios)
16gb ram 4000mhz
Evga 1000w G3 supernova
 

·
Facepalm
Joined
·
9,883 Posts
So Im really enjoying this 20 fps with this evga 3090 ftw3 ultra.

Ive changed the pci slot from auto to gen 3. Have 3 seperate pcie power cords. Used DDU and installed just the latest nvidia driver (no experience).

So what else do I have to do to get this card to work?

7820x (4.7ghz)
Evga x299 dark (latest bios)
16gb ram 4000mhz
Evga 1000w G3 supernova
20 FPS?
Open GPU-Z and do a render test and report what PCIE mode the card is using. It should be in x16 3.0 at load. If it isn't you have a problem.
Also when you run DDU, make sure you do it in safe mode with the internet unplugged.
 

·
Registered
Joined
·
3,501 Posts
Discussion Starter · #3 ·
Runs at 3.0 and idles at 1.1 mode. Highest gpu clock was 495mhz.
 

·
Facepalm
Joined
·
9,883 Posts
Runs at 3.0 and idles at 1.1 mode. Highest gpu clock was 495mhz.
What?
Highest GPU clock was 495 mhz? That's not a typo, is it?
At stock clocks, it should boost up to 1920-2000 mhz in the GPU-Z render test without an overclock.

Do the DDU Again but do it in windows safe mode.
Download driver "456.98 Hotfix" (google it) or driver 457.51 game ready driver.
Install one of those.

Then test.

GPU at 495 mhz sounds like it's stuck in 2D mode. Might be defective.
 

·
Premium Member
Joined
·
11,044 Posts
Could you also highlight what resolution your playing at, and what game your getting 20fps in?
 

·
Senior OCN Member
Joined
·
40,956 Posts
Sounds like the card is broken or something but have you tried it in another machine and see if it does the same thing there?
Before that have you tried another PCI-E slot?
 

·
Registered
Joined
·
3,501 Posts
Discussion Starter · #9 ·
Sounds like the card is broken or something but have you tried it in another machine and see if it does the same thing there?
Before that have you tried another PCI-E slot?
Trying second slot. I noticed the bavk plate was really hot. That normal on a 3090?


update

Same problem with second pci slot. Waiting on evga's response.
 

·
Registered
Joined
·
3,501 Posts
Discussion Starter · #10 ·
Gpu is still stuck at 210mhz and its pulling 385 - 421 watts at idle. LoL
 

·
Robotic Chemist
Joined
·
3,604 Posts
Which limit flag is set?

In hwinfo or similar you can see:

Performance Limit - Power
Performance Limit - Thermal
Performance Limit - Reliability Voltage
Performance Limit - Max Operating Voltage
Performance Limit - Usage
Performance Limit - SLI GPUBoost Sync

Whichever one of these is "Yes" will help understand what is wrong. Try with and without some 3D load.
 

·
Registered
Joined
·
3,501 Posts
Discussion Starter · #12 ·
I'll look.

Also I cant manually change the core speed in Px1 or msi afterburner.
 

·
Facepalm
Joined
·
9,883 Posts
LOL. Defective card. Pretty obvious by now after the OP created three threads on multiple forums saying the same thing.
It isn't obvious that your GPU Chip Power is only 29W and the Source power draw is 400W? The SRC can't ever be higher than the chip.

Card is stuck on 2D clocks because something is wrong with the PCB, causing it to report excessive power draw. You can't fix this problem.

The absolute max limit of the SRC is 175W.

RMA that garbage and get something that works.
 

·
Registered
Joined
·
3,501 Posts
Discussion Starter · #15 · (Edited)
Crazy how this would pass inspection. Lol. Waiting on evga's response. Now to see if I can even get a replacement card and I sure as hell am not taking a refurb.
 

·
Robotic Chemist
Joined
·
3,604 Posts
Wow, it thinks it is pulling WAY more watts than it really is (hopefully).

One of the shunts is bad or has a bad soldering job? Is there a high resistance short somewhere?

RMA seems like the best course of action.
 

·
Rig Advisor
Joined
·
3,492 Posts
Did you ever try flashing a different bios on it?
 

·
Registered
Joined
·
1 Posts
Tried to PM you, but I'm a new user so it won't let me. I bought a B-stock 3090 that occasionally does the same exact thing. If possible, can you PM me your old serial number that you had? It would be funny if they sent me your card. Mine also gets stuck at 210.
Obligatory sorry for the necropost
 
1 - 20 of 20 Posts
Top