Overclock.net banner

1 - 9 of 9 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter #1
i was wondering if anyone else still had problems after p23 bios and a reinstall of windows.... i still get some hang ups ( programs not responding)
 

·
Premium Member
Joined
·
5,049 Posts
Hi, welcome to the forums. Can you please fill out your complete system under user cp to help us help you
 

·
Registered
Joined
·
27 Posts
Discussion Starter #3
i was wondering if anyone else still had problems after p23 bios and a reinstall of windows.... i still get some hang ups ( programs not responding)

cpu: e6600 3408 at 1.4 volts/ zalman z9500 cooler
memory: corsair xms 2 ddr2 800 stock / 2048 MB
motherboard: EVGA 680i
harddrive western digital 250 gig / 8mb cach
nvidia geforce 8800 gtx
 

·
Retired
Joined
·
2,445 Posts
Quote:


Originally Posted by matthmaroo
View Post

i was wondering if anyone else still had problems after p23 bios and a reinstall of windows.... i still get some hang ups ( programs not responding)

I am having no problems whatsoever with my 680i, post P23. Have you updated the chipset/video card drivers on your computer after your complete re-install. Have you updated windows to SP2. Are your 12v rails stable? Have you tested your CPU and Ram for stability?
 

·
Registered
Joined
·
27 Posts
Discussion Starter #5
i have no problems with stability tests

i have completed prime 95 for a total 0f 24 hrs

i have comepleted 3dmark 06 with a score of 11816 with no problem

but every now and then i get "not responding" from random programs

i've built about 10 pcs and never had as much trouble with this as others
 

·
Premium Member
Joined
·
3,532 Posts
Not having any problems with my 680i either after flashing it. I have noticed however that the bios flash doesn't always take. I tried once via floppy and it said the bios was changed but it didn't clear the cmos and I was still having sata problems. Re flashed it with ntune and made sure all 3 of the boxes in the bios flash were checked and it seems to work fine now.
 

·
Retired
Joined
·
2,445 Posts
Quote:

Originally Posted by matthmaroo View Post
but every now and then i get "not responding" from random programs
Oh, and I thought it was something serious. Hey, your running Windows.
 

·
Registered
Joined
·
24 Posts
uninstall network access manager. it may not be targeted to lockups specifically but i have removed it and have noticed no more reboots
 
1 - 9 of 9 Posts
Top