Overclock.net banner

evga 750i ftw problems still

1136 Views 5 Replies 5 Participants Last post by  andyman1331
Ok so i had another post about my motherboard having a blue light on it and not turning on so i jumped the 24pin and it started but there is a red light under the cpu fan header and i cant figure out what it is. My specs are q9400,ocz 1066 (2x2gb), evga 7950 gt,evga 750i ftw mobo, and a bfg power supply
1 - 6 of 6 Posts
The red light means u have a problem. try to reset the bios. If this does not work. try to reset the ram and CPU. Then only 1 stick of ram. and u might want to try a different PSU. make sure the 4 or 8 pin power plug is in for the cpu.
Have you tried clearing CMOS? Is your CPU cooler mounted correctly? I had a mobo not POST once because the CPU cooler was mounted 90* to the right.
i had a problem with a ifx-10 heatsink also not being(i dont know what) i tried re-seating it several times. I eventually took off the ifx-10. I then installed an OEM heatsink and worked.
Look down at the bottom right of the board, there is a small light that will give post codes. FF = Fully Functional.. The rest can be found here in the last 5 or 6 pages

sorry for the long reply but i tried everything said and still nothing i ended up rmaing it and i should get the replacement in 2 days thanks for the help though
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.