Overclock.net banner

1 - 7 of 7 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Hi, so I've been searching around, following some guides, and have been working on overclocking my EVGA 9800GT. I've been using EVGA Precision and ATITool to check for artifacts. I manged to find that 700 is the max core clock speed, which matches up with what most people get. However, when I've been upping memory, I've gone up to 1050 now (above the 1000 most people have) with no artifacting yet, but I have noticed that EVGA precision notices no memory usage when running the artifact test. Oh, and I get around 79-80C whenever I put the card under load, I'm just using the default heatsink with a few case fans around it (I have an Antec Three Hundred).

So what I'm trying to ask is, am I doing something wrong with the memory overclocking, or it it normal to go above and beyond 1050?
 

·
Registered
Joined
·
10 Posts
Discussion Starter #2
(For some reason Chrome keeps going Aw Snap whenever I hit edit)

Also, I do have a registered 3D Mark Vantage, would that be good to use for tests?
 

·
Registered
Joined
·
10 Posts
Discussion Starter #4
Hm, it doesn't appear to make use of memory either. I just used default settings and resolution. Precision shows a tiny bump of usage, but not near the amount GPU usage goes.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #5
(Sorry for double posts, Chrome REALLY doesn't like the edit keys here)

Okay, perhaps it's because the max on the y axis of the mem usage graph is 2048? Is that normal?
 

·
Registered
Joined
·
10 Posts
Discussion Starter #6
Ok, so I've been using FurMark now, and when put under load the GPU gets up to 86C. Is that okay, or should I start to underclock it?

EDIT: (Switched over to Firefox, which seems to like the edit better) All the case fans except the one by the GPU were on low, so I switched them all to medium. It seems to be capping around 81 now.

EDIT2: Ok, I've turned memory up to 1200 and it's still running fine and only going up to around 82-83. Is this safe at all?
 

·
Ore Wa Gundam
Joined
·
1,800 Posts
Your Temps in Furmark seem fine, I won't let my temps go over 85 in stability tests (they won't go that high in games).

The memory on your 9800 seems to be Samsung, others have Lynix which doesn't seem to overclock as well as Samsung, I dunno what yours is rated for as you'd have to check via the numbers on your RAM chips themselves or by someone else that has on the same card. The GTX+ have ratings of 1200mhz I believe, mine has 1300mhz.
I wouldn't go higher than 1220-30 to be safe, especially with stock cooling, but if it handles it in Furmark, aswell as games/3DMark runs, and the temps are as you state, then run it
 
1 - 7 of 7 Posts
Top