Overclock.net banner

1 - 13 of 13 Posts

·
Registered
Joined
·
1,022 Posts
Discussion Starter #1
So I am not sure what has happened but all of a sudden my temps are a lot higher lately. And my card hits 85-88C During Furmark tests

So is that a safe temp to game at? i know I don't have to OC soo high. But I really need the extra performance I get in some games?
I don't leave it that those speeds all the time, Only during some games. So tell me what temp should i start to worry about? Because according this page;
http://www.nvidia.com/object/product...tx_260_us.html

Max temps are 105C
So I am still under that temp. But were should I start to back things down?
 

·
Premium Member
Joined
·
10,851 Posts
Completely normal and safe for Furmark.

What kind of gaming temps do you get?
 

·
Registered
Joined
·
4,307 Posts
heard the lastest driver had fan issues.

do u hear loud fan noise coming from the card?
also whats your ambient temp?

mine hits around 70C max. in benchmark. i also replaced the TIM which helped a lot more.
 

·
Premium Member
Joined
·
5,777 Posts
In Furmark you should be maxing at 87*C or so. Anything higher than 90*C is unusual. You should reseat the cooler and clean it out with new thermal paste. I highly recommend this: Link Here.
 

·
Premium Member
Joined
·
10,851 Posts
Quote:

Originally Posted by louze001 View Post
Mine run around 60 degrees under full gpu load. Those temps are way to high
Are you on water


In gaming ~70C is normal and fine; and in furmark temps always get out of hand. I can't believe any card would hit 60C on full load.
 

·
Premium Member
Joined
·
5,777 Posts
Quote:

Originally Posted by louze001 View Post
Mine run around 60 degrees under full gpu load. Those temps are way to high
I have yet to see a single GTX200 series card run that low with 100% load. How are you testing that?
 

·
Premium Member
Joined
·
10,851 Posts
Quote:


Originally Posted by Open1Your1Eyes0
View Post

I have yet to see a single GTX200 series card run that low with 100% load. How are you testing that?

Full screen RuneScape.
 

·
Registered
Joined
·
1,022 Posts
Discussion Starter #12
I just re-installed the 196.21's after hearing the latest had fan issues. And during testing and Oc'ing I always manual turn my Fan to 90-95%!
I never leave it on auto unless I am running stock speeds.
But yes, I think re-seating the fan needs to be done.
I have EVGA precision installed. I usually use it to set my Fan speeds and GPU speeds.
But I have been using GPU-Z for temp monitoring. My gaming temps do get into the high 70's and low 80'sC. Not sure what is happening here with my temps all of a sudden. Can your thermal paste dry up and become useless in your GPU?? I just cleaned out my Rig today with Compressed air and Q-tips to get all dust out/off my GPU. And my temps only dropped maybe 2C. And I used to have my GPU core clock OC'd to around 720Mhz during hard gaming. Now I have to settle for 680-700Mhz because I start to get artifacts at those speeds once the temps get into the 80'sC.
 

·
Ore Wa Gundam
Joined
·
1,800 Posts
Depends on how old your card is, but whenever I buy a new card (which aint that often -money *cries*), I tend to replace the TIM after running it for a week or so and testing temps etc.

The stuff on mine was pretty dry to be honest (Yes I know cheaper brand, but still), and it's manufacture date was Aug '09 or something.

[EDIT: WTH.. My Rep just went up by 4 since I last posted, someone with laggy internet connection?
LOL!]
 
1 - 13 of 13 Posts
Top