Overclock.net banner

1 - 10 of 10 Posts

·
Premium Member
Joined
·
3,314 Posts
Discussion Starter #1
Ok, so no matter what I do, EVGA precision keeps me from uping the fan speed or changing the clocks on my 2 cards. It will let me change them, but about 30 seconds latter, the settings go back to what they originally were. I have override set to manual, but still nothing. My 9800GTX+ works fine with its fan speed, so I have no problem with it. My 260 however never changes its fan speed. It is always at 40% and if I turn it up to say, 60% in an attempt to keep the GPU below 70C, it slows itself right back down in a matter of seconds. What is going on here?
 

·
Registered
Joined
·
440 Posts
Have you tried Riva Tuner?
 

·
Audiofool
Joined
·
3,486 Posts
Quote:

Originally Posted by ShortySmalls View Post
update your drivers and get the latest precision
Or you could just skip Precision and use RivaTuner or MSI Afterburner.
 

·
Registered
Joined
·
2,302 Posts
What drivers are you using?

Quote:
196.75 Alert!
We are aware that some customers have reported fan speed issues with the latest 196.75 WHQL drivers on NVIDIA.com. Until we can verify and root cause this issue, we recommend that customers do not download this driver. Instead, please stay with, or return to 196.21 WHQL drivers. Release 196.75 drivers have been temporarily removed from our website and we also are asking our partners and others to remove temporarily this 196.75 WHQL driver as well.
 

·
Registered
Joined
·
2,065 Posts
Get rid of the 196.75 drivers you're gonna kill your video card, revert back to 192.61 for now they will update it. Good thing i kept my older Sli profile also. Hope you have good cable management too.
 

·
Audiofool
Joined
·
3,486 Posts
Quote:


Originally Posted by Juggalo23451
View Post

I am using 196.75 drivers , I am using the most recent precision drivers as well and no issues

Yikes! Those drivers are known to kill cards. Drop back to the previous drivers and then you'll be able to control the fan.
 

·
Premium Member
Joined
·
7,243 Posts
uninstall those drivers NAO!

dl and use the current drivers for now.
 

·
Premium Member
Joined
·
3,314 Posts
Discussion Starter #10
I have the most recent precision, 1.9.1 and I am using the 195.62 nvidia drivers. I didn't like riva tuner, but maybe I will try MSI afterburner.
 
1 - 10 of 10 Posts
Top