Overclock.net banner

Extremely Strange FTP Error

409 Views 1 Reply 1 Participant Last post by  AlexFolland
I'm not sure if I've posted this in the right forum, but this forum seemed the most relevant to my issue.

I have recently had a spyware attack by SurfSideKick 3, which I managed to completely eliminate, and everything on my PC is functioning as normal, except for my FTP server, for which, I use Serv-U.

Now, in the Serv-U Administrator program, when I have "<< Local Server >>" selected, it says "Server is running" and everything looks normal, but when I attempt to expand the tree on the left side of "<< Local Server >>", a small window pops up instantly which reads, "Lost connection to Local Server."

I have attempted to connect to my local server by opening a command prompt, typing "ftp", then "open". When I do that, it returns this: "> ftp: connect :Unknown error number".

I have tried clicking "Start automatically (system service)" in the Serv-U Administrator program to force Serv-U to run as a system service instead of using ServUDaemon.exe, but the problem remained.

I have searched Google with loads and loads of different search terms, and I am quite proficient with finding solutions to problems other people have solved before. However, it seems that nobody in the entire Google search engine has ever had this particular problem and seeked help for it.

I would greatly appreciate any help anyone here might offer me.

Edit: To clarify, the problem is that I can't connect to my own, apparently-running, FTP server, and get an unknown error upon attempting to.
1 - 2 of 2 Posts
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.