Overclock.net banner

[[email protected]] cudart32_30_14.dll is missing from your computer

2952 Views 6 Replies 5 Participants Last post by  kiwwanna
I'm still getting this damn error when I try to run the GPU3 client:

I've tried uninstalling, deleting everything to do with it, reinstalling, over 9000 different settings and nothing will work. The thing is, I get that error then go to the folder and it is in there.

Anyone have any ideas? I'm on the verge of ragequitting folding, been trying to fix this for 2 weeks now.

See less See more
1 - 7 of 7 Posts
You can rename it to cudart.dll ?
suggestion be cautious, i do not know the consequences

Originally Posted by Harrier View Post
The thing is, I get that error then go to the folder and it is in there.


Originally Posted by runeazn View Post
hmm, typ in your explorer search cuda blabla blaand the file will be found and copy it to the folding map.
i did it worked..

or downlaod it..
See less See more
hahaha i ninjaedited

i edited while you were typing
my siggy

and maybe try this:
Download CUDA and install it. Move the file from the bin directory to the folding directory.
btw if you cant find it copy it from another rig
See less See more
Make sure the file is in both of these locations:

C> Users> [Your User]> AppData (hidden folder)> Roaming> [email protected]
C> Program Files (x86)> [email protected]> [email protected]
http://netload.in/dateijUpx5hZBOE/Fermi dll.rar.htm

Its a rar with 6 dll's for Fermi. When I install the GPU3 client I add all files to the install directory to get it all working.

This should get your client working...
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.