Overclock.net banner

Fah-gpu keeps stalling

484 Views 7 Replies 4 Participants Last post by  aznofazns
I'm using my sig rig to do some GPU folding, but it keeps randomly stopping after about 1.5 hours of folding, consistently. The process doesn't crash or anything, it just hangs at a certain percentage and never resumes until i exit and reopen the program. FYI, i'm using catalyst 9.10 in XP Pro 32-bit. My 4870 is overclocked via ATI Tray Tool. I tried lowering the clocks to no avail.
1 - 8 of 8 Posts
Here's what I would try if you already haven't. Although maybe obvious it seems to work more than you would think.

First of all What other settings are you using? What priority etc..

Maybe try completely removing GPUv2 and possibly drivers for ur card.

Can you game for 1.5+ hours straight?
I'm using pretty much all the stock settings for folding.

What exactly is GPUv2? I did just update to 9.11 drivers, though. I'm trying Fah again now.

Yes, I can game for extended periods of time without crashing.
It turns out I had been using the older version of the GPU client, so I downloaded GPUv2 and tried that. It works, but it's EXTREMELY slow. I get 20-30 iter/sec which is abysmal. Do I need to uninstall the previous version first or something? I had the console version.
What are your temps at while folding? GPU/CPU
yes uninstall all versions and then install gpuv2
I just use the task tray gpu2, and i'm running notFred's ******** client on 4 cores. Heres a SS not sure if this helps..

Hope this helps. My GPU Stock is 800/1100 FYI. I didnt change NB settings or anything. As you can see GPU is in the corner..
See less See more
Ok so I installed GPUv2 in my other OS (7 Beta 64-bit) and updated to 9.11 drivers... It seemed to work well at first, but then after around 2 hours my PC just shut down, no BSOD or anything. My clocks are 815/1075 at the moment. I tried using Rivatuner to lower the clocks but GPU-Z reports no change afterward. Perhaps 9.11 drivers don't play nicely with Rivatuner yet... I'm going to try reverting back to 9.8 or 9.9, then try again.

Oh, and my temps are just fine. CPU temps range anywhere from 35C to 50C (only one core is being stressed), and GPU temps remain at or below 65C.
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.