Overclock.net banner

1 - 16 of 16 Posts

·
Banned
Joined
·
734 Posts
Discussion Starter · #1 ·
how do i get this to work? im running the gpu2 client and the windows console client on this rig (windows console on my p4 @ 3.0ghz sep rig) and it wont give me any readings

help?
 

·
Premium Member
Joined
·
45,674 Posts
1. Right click the short cut to the client.
2. Open Properties.
3. Copy the "Start in minus the "
4. Open and Right click on the open white space in FahMon, copy the link and make up a "name" for the folding device
 

·
Banned
Joined
·
734 Posts
Discussion Starter · #4 ·
Quote:

Originally Posted by The Duke View Post
1. Right click the short cut to the client.
2. Open Properties.
3. Copy the "Start in minus the "
4. Open and Right click on the open white space in FahMon, copy the link and make up a "name" for the folding device
ok what now?

Quote:

Originally Posted by startekee View Post
First things first. Go into control panel then click classic view then folder options then select view hidden files and folders
done
 

·
Premium Member
Joined
·
9,786 Posts
Right click on the folding Icon in your system tray.

Go to 'Status' > 'log file'

It should say something like

C:\\Users\\Phil\\AppData\\Roaming\\[email protected]

Near the top.

Copy and paste that into the 'location' part. Enter a name and click ok. That is the GPU tracker set up
 

·
Premium Member
Joined
·
45,674 Posts
Quote:

Originally Posted by silverbullet132 View Post
ok what now?
What now!
After that, open the FahMon and it should report the client(s) progress. It may not be accurate for the first day or so, it needs to get the PPD ballance.

So, is it working now?
 

·
Banned
Joined
·
734 Posts
Discussion Starter · #8 ·
Quote:

Originally Posted by The Duke View Post
What now!
After that, open the FahMon and it should report the client(s) progress. It may not be accurate for the first day or so, it needs to get the PPD ballance.

So, is it working now?
your method didnt work, IcedEarth's did

thanks though


edit: is it possible to run the gpu client on a ati rage 128 all in wonder pci?
 

·
Premium Member
Joined
·
16,094 Posts
Quote:

Originally Posted by silverbullet132 View Post
thanks
its up and running now

is 1803.13 ppd good for my card @ stock speeds? (777mhz core 1126mhz mem)
thats about right for an ati card on the GPU2 client. The ATI cards don't fold well with the GPU2 core. Seems to be orientated more towards nvidia.
 

·
Premium Member
Joined
·
9,786 Posts
Quote:

Originally Posted by silverbullet132 View Post
thanks
its up and running now

is 1803.13 ppd good for my card @ stock speeds? (777mhz core 1126mhz mem)
I was getting 1.8K with my 3870 mate. Then I OC'ed it a tad, and it went to 2K


Seems about right to me


Your PPD doesn't stay constant, it shifts slight depending on what WU's you get. So don't worry if it doesn't constantly read 1.8K-2K although it should stay around there.
 

·
Premium Member
Joined
·
45,674 Posts
Quote:

Originally Posted by silverbullet132 View Post
your method didnt work, IcedEarth's did

thanks though


edit: is it possible to run the gpu client on a ati rage 128 all in wonder pci?
The short cut or start up is the same thing as is the target.
(Is this all some Vist vs XP issue in the instructions?)

You need a 26xx or later ATI card to fold.
 

·
Banned
Joined
·
734 Posts
Discussion Starter · #12 ·
ah alright

i know its off topic but would someone please be able to locate windows xp drivers for the ati rage 128 all in wonder? display drivers proffered and if possible drivers for the tuner portion of the card would be amazing
 

·
Premium Member
Joined
·
16,094 Posts
Quote:

Originally Posted by silverbullet132 View Post
ah alright

i know its off topic but would someone please be able to locate windows xp drivers for the ati rage 128 all in wonder? display drivers proffered and if possible drivers for the tuner portion of the card would be amazing

give this a try.

or the official ati site here
 

·
Banned
Joined
·
734 Posts
Discussion Starter · #14 ·
Quote:

Originally Posted by boydyboyd View Post
give this a try.

or the official ati site here
now my desktop is stuck at 640x480 8bit colour:swearing:
how can i take the drivers off?
 
1 - 16 of 16 Posts
Top