Overclock.net banner

Fallout 3 Game of the Year crashes ALOT!

12099 Views 15 Replies 13 Participants Last post by  angrysasquatch
I had bought Fallout 3 GOTY last Sunday. First off, when i installed it and was ready to play it, I get and ordinal error. Turns out I needed to download Windows Live 3.0. After that, i got to play the game.
Here are my settings:
-Ultra High Detail
-Anti Aliasing=x2
-Anistrophic Filtering=x10
-HDR lighting

Game runs great and I could probably bump up more of the settings. The main problem I have is the game crashing. I can usually get a good 3 hours out of my first try. It will crash to desktop, and say if i want to report it. I don't have internet hooked up to my desktop so then I'll try playing it again. It seems after every try, the play lengths get shorter. If i'm lucky, I get BSoD for a quick second and the computer restarts and once the desktop comes up, it say how I recovered from a serious error. Gay. Fallout 3 is an awesome game and i'd like to get my time and moneys worth out of it.

Anybody know whats up?
1 - 16 of 16 Posts
Nothing's up. That's par for the course. It's a horribly buggy game.
What he said, I had the game for a short while I found it a huge disappointment, just stick with Oblivion for Bethesda. I finished it though but yeah laggy and crashes like every 20 minutes. Just quicksave alot and you'll be fine
Did you update to service pack 3?

That's what fixed crashes in FA3 for me.

Edit: or just get Windows 7
See less See more
Fallout 3 is quite buggy. However, if you have patch 1.7 then it should be fairly stable.
1.0 - Buggy
1.1 - Fixed the bugs from 1.0 but caused a ton more
1.4 - did nothing
1.5 - Fixed a lot of bugs, but broke a ton of mods
1.6 - Stable!
1.7 - Also stable

Also if you have Nero or FFDshow, these are known to cause problems with Fallout 3.
3 suggestions:

-if you're forcing off vsync through your graphic card's control panel, don't. (The game appears to give you the option of turning off vsync, but it doesn't appear to work - just gotta live with it.)
-turn off FRAPS
-don't force anti-aliasing, multi/supersampling or anisotropic filtering through your graphic card's control panel - leave these off or "application-controlled" and use the game's graphics options.

...and of course, as others have mentioned, it's just a buggy sort of game...although I think the second patch (1.5?) made things run a bit better for me. The three things mentioned above also got rid of some crashing/freezing for me. Good luck. It's a great game.
Thanks guys. Yeah since im using XP Professional 64 bit Service pack 2 is the latest. And im guessing since the GOTY is the latest, i believe the patch is 1.7 which is supposed to be the most bugged.
Patch 1.7 is the most stable in my experience. 1.5 had a ton of crashing and issues with .esp mods, 1.6 was supposed to but never did fix those, 1.7 finally fixed those.
Out of all the builds 1.7 is the most unstable for me.If I have 1.7 installed, the game won't run for more than about 20 mins tops. 1.5 and 1.6 were most stable for me. Then again you need 1.7 for Mothership zeta *sigh*
1.7 fixed goty crashing for me. Mothership Zeta still doesn't work though...
It always crashes upon my abduction
i was able to finish mothership zeta pretty well.
It made me stop playing it, and I uninstalled that POS off my rig.
The game is so buggy it would crash 5 minutes in.
Screw it, back to Crysis.
I sure hope Bethesda comes out with a new update soon!

Or else im gonna have to break out Morrowind and slam everything up in my Nvidia Control Panel! lol

I already played the crap out of Oblivion for the past 3 years!
See less See more
It crashes about every hour or 2 for me. I'm not sure if it is because of the mods I have installed, Fraps, or just the game. However it feels kind of boring to me, even with FOOK2 and MMM, so I haven't played it much in the past few weeks.

I think I'm just not much of a fan of sandbox games. Even some of the better ones don't feel very compelling to me.
I could never leave the vault

Eventually did the first level in windowed mode and went back to fullscreen for the rest. Weird...
See less See more
I had problems with the game CTD'ing after about 20 mins in the same area. I fixed it by disabling windows aero for FO3.

To do this, find your .exe (fallout3.exe), right click, properties, compatibility. Tick the boxes for "disable visual themes" and "disable desktop composition".

If you've got those symptoms and are running XP/2000, this isn't your fix, it's something else causing the crashes.
1 - 16 of 16 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.