Overclock.net banner

1 - 4 of 4 Posts

·
Banned
Joined
·
169 Posts
Discussion Starter #1
Hi guys,

I had previously installed this game on windows vista 32-bit and it worked fine, although just recently I bought my sig rig which has windows 7 64-bit and for some reason when I clcik on new game it comes up with a box saying fallout 3 has stopped working with a black screen in the background. All of the other games that I had installed on myy old rig work on myy new one besides this! What do I do?
 

·
Registered
Joined
·
198 Posts
it could be a problem with the desktop composition in windows 7. right click on your fallout 3 shortcut -> go to the compatibility tab -> and check the "Disable Desktop Composition" box. you can also mess with the other settings in there if that doesn't work.

something else that might work is to open task manager -> end the process "explorer.exe" -> go to file -> new task(run) -> and browse to your fallout 3 exe game file and run it from there
 

·
Banned
Joined
·
10,584 Posts
Try reinstalling the game. Fallout 3 has enough issues running properly when you just reinstall the same OS, and it's known for not liking Windows 7, so perhaps that will fix it.
 

·
Registered
Joined
·
10 Posts
You have an Asus video card, disable Smart Doctor and Gamer OSD. Uninstall them. I hang around the official Bethesda forums a lot and we see that problem often with Asus cards.
 
1 - 4 of 4 Posts
Top