Overclock.net banner

1 - 5 of 5 Posts

·
Premium Member
Joined
·
6,397 Posts
Discussion Starter · #1 ·
Alright I think this is the right place to ask...
On my compaq(prebuilt) there is a fan over the sink
there is like an exhuast fan i put on in the back
In the front...i took off the cutesy plastic thin and found little air holes so i figured you could put a fan there. I looked and there were two little power umm outlets?(i guess) but they were covered with this thing. So i took one of them off and plugged my 3rd fan into it but when i rebooted the fan wasnt on!? lol. Can anyone tell me if those were like not for fans? or if they are how to umm turn the power to them on or w.e you have to do to get the fan to work

thanks
 

·
Banned
Joined
·
7,110 Posts
Quote:


Originally Posted by Mr.N00bLaR

Alright I think this is the right place to ask...
On my compaq(prebuilt) there is a fan over the sink
there is like an exhuast fan i put on in the back
In the front...i took off the cutesy plastic thin and found little air holes so i figured you could put a fan there. I looked and there were two little power umm outlets?(i guess) but they were covered with this thing. So i took one of them off and plugged my 3rd fan into it but when i rebooted the fan wasnt on!? lol. Can anyone tell me if those were like not for fans? or if they are how to umm turn the power to them on or w.e you have to do to get the fan to work

thanks

The proper flow is as follows.
Front and side blow in.
Back and top blow out.
Your plugs in the front must not be wired to the Mobo. find the wires and follow them to the other end. they should be pluged into the Mobo. if there not then youll need your mobo manual to locate the correct leads
on the mobo to plug them into.
 

·
Premium Member
Joined
·
6,397 Posts
Discussion Starter · #3 ·
Ehh...lol thanks for the help... I dont think i have one tho it was a prebuilt compaq....maybe it was in that huge manual with like everythnig about the comp in 5x laguages? I only know 2-3 of them..
 

·
Registered
Joined
·
1,521 Posts
with it being a compaq/HP(compaq is actualy HP) they have no intention of you adding fans. odd's 9/10 the leads to that fan plug were never made/enabled.
your best bet is to get a 3 pin to 4 pin adaptor and connect the fan directly to your PSU.
 

·
Premium Member
Joined
·
6,397 Posts
Discussion Starter · #5 ·
Ok well recently i jsut bought a 430watt antec power supply. It has these umm... like half cords that say fan on them? like whats that? is that it? lol I'm being lazt i dont wanna read that humungus book
 
1 - 5 of 5 Posts
Top