Overclock.net banner
1 - 5 of 5 Posts

·
Watercooler
Joined
·
3,649 Posts
Discussion Starter · #1 ·
Like the title states when I have v-sync set to "1 frame" the game will stay at 60fps or very close to it for a while, but then it will drop down to 30fps and stay at exactly 30fps until I turn v-sync off and then turn it on again. Why is this?? I am running a single 7950 @ 1200/1575
 

·
Registered
Joined
·
139 Posts
Set V-Sync off and set "Gpu maxed buffered frames" to 1. I haven't found a way to get vsync to work properly in the game so I just use that. Hopefully someone else can come up with a more concise answer then that
 

·
Watercooler
Joined
·
3,649 Posts
Discussion Starter · #3 ·
Thanks for the response but I have tried that and without the vsync on I get intense horizonal lines. I have even tried the fps limiter in afterburner and it made it a little better but I still had some lines.
 

·
Premium Member
Joined
·
14,039 Posts
I've seen the same thing w/my 670, so it seems it's not a card/driver problem, but rather the game.

Every time I start FC3 I turn off v-sync (gpu buffered frames, whatever it's called), then I play for like 20 seconds, then I switch it back to 1. It's annoying to have to do, but I only have to do it once per session, and this solution does work.
 

·
Registered
Joined
·
15 Posts
Just do alt enter to go from full screen to window and back to full screen, worked for me.
 
1 - 5 of 5 Posts
Top