Overclock.net banner

Faulty CPU?

346 Views 3 Replies 4 Participants Last post by  sean11978
Hey guys,
(hope i'm posting in the right section)
so i'm trying to upgrade my cpu from a core 2 duo e4600 to an e7600
though once i installed the e7600 my pc would not go past the asus post screen (where you press to access bios), the caps lock light comes on and i cannot do anything, i cannot flash the bios, i cannot access the bios, i can't even press <TAB> to switch to the detailed post screen. so i'm starting to think it might be a faulty cpu (if that is possible)

here is what i have tried -
- i have tried removing everything from my mobo and reconnecting only necessary stuff (1 stick of ram, GPU, HDD etc, and still nothing.
-i tried removing the litium battery to reset and then reconnect it.
-and i have put my old cpu back into the pc and that works fine...

here is what i am running
asus p5kc
intel e4600 (upgrading to E7600)
6gb ram
geforce 8800gts

any advice would be great. thanks in advance
1 - 4 of 4 Posts
First, update to the latest available BIOS BEFORE you attempt to replace the CPU.

Also, welcome to OCN and fill in your system specs here.
use old cpu, update bios
try new cpu
did u overclock the old cpu?
reset the bios settings to default and try new cpu
bios update if i remember right the p5k needs a bios update to work with 45 nm cpus
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.